Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2004, 07:32 PM   #1
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default Sli has a Problem! I sold my PC!

Ok, I blew my 2GT's again today, and it wasn't heat again... These are the 4th and 5th 6800GT's I have blown. it wasn't the overclock either, since they have been running just fine, so I sold it to my cousin who is going to put in dual 6800 Ultras and try that. I am waiting for PCIe and DDR2 to be with AMD I guess, and nForce4 Ultra SLi (probably Febuary 2005), so for now, I am using my Mom's CPU I built for her, since it is very good except for that P4 (still very good though with x800Pro and P4 3.6GHz HT CPU and 1GB PC5300 Ballistix ram in it. It is a good system, and I pulled out the "old" AMD Athlon 3200+ XP computer for her to use until then (not like she minds...)

Tip, wait for nVidia to stablize their SLi more, and get DDR2 as well.
__________________

DarkBlade is offline   Reply With Quote
Old 12-09-2004, 08:58 PM   #2
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default

UMM!! HELLO!! SLI BLEW UP!! WHY IS NO ONE HERE TO SAY OMG, OR WTF HOW!?!?! Cmon, give me sympathy, JK, nvm this thread. It doesn't matter. My cousin got ownership, and the cyberpower warranty is replacing the MOBO, CPU, and GPUs, since I have found out that all of them blew out.
__________________

DarkBlade is offline   Reply With Quote
Old 12-10-2004, 12:01 PM   #3
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: Sli has a Problem! I sold my PC!

amd boards most likely will not use ddr2, at least with the current cpu's. It doesn't really make sense with the integrated memory controllers
skunx710 is offline   Reply With Quote
Old 12-11-2004, 02:12 AM   #4
BSOD
 
DarkBlade's Avatar
 
Join Date: Dec 2004
Posts: 3,355
Send a message via MSN to DarkBlade
Default

How true, but I am sad....... My PC blew up liek Hiroshima!
DarkBlade is offline   Reply With Quote
Old 12-11-2004, 05:32 AM   #5
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Sli has a Problem! I sold my PC!

i am sorry to hear that, my motherboard blow a while back and its not nice.
technoman is offline   Reply With Quote
Old 12-11-2004, 11:39 AM   #6
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: Sli has a Problem! I sold my PC!

OMG!!!! how in the hell!!!!????? show me pics!!
athlon64fx is offline   Reply With Quote
Old 12-11-2004, 12:48 PM   #7
Beta Member
 
myAMD's Avatar
 
Join Date: Dec 2004
Posts: 3
Default Re: Sli has a Problem! I sold my PC!

lol are u srs???? your 4th and 5th GT???? and ur gonna use them again??? i mean.....

get some dual x800 XT PE man!!!!!!!!!!!

check out ALL these benchmarks here http://graphics.tomshardware.com/gra...ml#3dmark_2003

im not sure if they've done alot of tests on sli tho
myAMD is offline   Reply With Quote
Old 12-11-2004, 07:20 PM   #8
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: Sli has a Problem! I sold my PC!

more details!!! please!!!
__________________

athlon64fx is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0