Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-27-2006, 12:21 AM   #1
Fully Optimized
The Amish Kid's Avatar
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Slave hard drive not showing up in My Computer

I installed windows on a new hard drive and have another hard drive that has all my music on it. It shows up in the BIOS, and disk managment but not in My Computer. The hard drive I have windows on is set as my IDE master drive. The drive with my music is set on SATA port 1, I have also tried it on SATA port 2. I know if I reformat it it will show up but that isn't what I want to do. So how to I get this hard drive to show up in My Computer?

The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 12-27-2006, 01:20 AM   #2
Golden Master
ISOwner's Avatar
Join Date: Dec 2004
Posts: 12,208
Default Re: Slave hard drive not showing up in My Computer

Try these steps:

1. Right click My Computer and select Manage
2. Click on Disk Management

In the right hand window you should see all of your drives with their drive letter. Looks like you have a SATA hard drive and I'm assuming you also have a CD/DVD drive. This is what you should see:


If you see another drive listed but without a drive letter do the following:

1. Right click the drive and select Change Drive Letter and Paths
2. Click the Change button.
3. Select a Drive letter and click OK.

Now check My Computer for the drive.
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0