Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-18-2005, 02:59 PM   #1
Beta Member
Join Date: May 2005
Posts: 1
Default Simple fix for a pro.

K, ive heard this is a simple fix. Someone told me to "clear the CMOS".

I bought a new HD (80 gb WD) to put in my comp. Took the old HD out, put the new one in, started up and all i see is a black screen with a flashing white line in the top left. When i put the XP pro disc in, nothing happens, it stays at the same screen. I know this is probably an easy fix, someone please help me out.


mrfrye is offline   Reply With Quote
Old 05-18-2005, 03:31 PM   #2
Join Date: May 2005
Posts: 805
Default Re: Simple fix for a pro.

On the boot hit DEL until it loads the bios then in setup select the boot order to CD first and C drive second. Reboot with the XP cd installed and hit the enterr key within 5 seconds of it asking if you want to boot from the cd. Read the manual that came with the mobo or the machine for bios setup.
per is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:32 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0