Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-05-2008, 11:41 AM   #1
In Runtime
 
Join Date: Aug 2006
Posts: 102
Default Is this a sign of a bad Graphics Card?

So I think my graphics card in my laptop is going bad. I have tried to reinstall the driver for it. I know it is not the hard drive because I replaced that and I doubt its the LCD screen because it is not always in the same locations. so The only thing left is the card. If I restart my computer it goes away for a little while but then always comes back.

Screenshots can be seen at:
http://www.laserproductsus.com/dlfiles/1.jpg
http://www.laserproductsus.com/dlfiles/2.jpg
http://www.laserproductsus.com/dlfiles/3.jpg
__________________

BrianS is offline   Reply With Quote
Old 12-05-2008, 12:38 PM   #2
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Is this a sign of a bad Graphics Card?

Do you have another monitor you can plug it into to test it?
__________________

__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Old 12-05-2008, 12:41 PM   #3
In Runtime
 
Join Date: Aug 2006
Posts: 102
Default Re: Is this a sign of a bad Graphics Card?

yeah, I will give that a try when I get home tonight.
BrianS is offline   Reply With Quote
Old 12-05-2008, 12:44 PM   #4
Daemon Poster
 
netBooger's Avatar
 
Join Date: Nov 2007
Posts: 557
Send a message via AIM to netBooger Send a message via MSN to netBooger
Default Re: Is this a sign of a bad Graphics Card?

That way if it does the same thing you know it's not the laptop monitor and probably the graphics card.
__________________
|| Cosmos 1000 || Asus Maximus Formula SE || Q6850 3.00GHz || Zalman 9700NT || BFG 8800GTX OC || 4GB Corsair Dominator 1066mhz || Enermax Galaxy 850W || Windows Vista Ultimate 64 || WD Raptor 150GB x2 + WD Caviar 350GB ||
netBooger is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0