Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-14-2008, 11:24 PM   #1
Baseband Member
 
Chaosenemy's Avatar
 
Join Date: Jul 2007
Posts: 40
Send a message via AIM to Chaosenemy Send a message via MSN to Chaosenemy Send a message via Yahoo to Chaosenemy
Default *Sigh* Motherboard problems

I just installed my new motherboard: GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX Intel Motherboard

I couldn't boot up Windows for some reason (kept BSODing), so I reformatted my hard drive. First I installed XP, and then Vista on another partition. Now whenever I try to boot into Vista, it just freezes while it's loading. This only happens for Vista though... XP boots fine. Anyone know what's going on??

Specs:
Core 2 Duo E4300 @ 1.8Ghz
2GB DDR2 533 RAM
ATI Radeon X1600 Pro 512MB
GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX Intel Motherboard
320GB HDD

UPDATE: Got some more info for you guys. When I try booting up Vista safe mode, the file it freezes on is crcdisk.sys. Once it starts loading this file, it just stops.

UPDATE: SOLVED! Did some research on the crcdisk.sys problem and came across someone who found out it was their wireless network card causing the problem. So I took out my wireless card... problem solved. Booted up just fine.
__________________
Let there be CHAOS!
Chaosenemy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0