Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-28-2004, 04:48 PM   #21
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: *Sigh*Another problem

Meh
__________________

FuRgy is offline   Reply With Quote
Old 09-28-2004, 04:49 PM   #22
Golden Master
 
athlon64fx's Avatar
 
Join Date: Aug 2004
Posts: 6,153
Send a message via MSN to athlon64fx
Default Re: *Sigh*Another problem

I hate that word. hella is dumb too. very annoying
__________________

athlon64fx is offline   Reply With Quote
Old 10-11-2004, 01:50 PM   #23
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: *Sigh*Another problem

First of all sorry dell_ate_my_dog, i heard it in the simpsons thought it was quite funny :P
Ok, this is what happened now...
I realised that one of the things that the IDE Cable's plug into (not into the hardrive, into the motherboard) is broken....Just 1 of them, I have 3 in total.
so on one of them i plugged it in and plugged the other side into the CD Drive ... I also plugged it into my floppy as there were 3 "branches" on the cable.......
The other IDE cable, i just plugged one side into the motherboard and the other into the hardrive....Leaving the broken one with nothing in it.
I re-seated the ram, and my video card...
But still when i turn it on, nothing. You can hear that the computer is on, and can see some lights from inside the case...the fans are moving....but no sound and nothing on the monitor....
Any ideas to what i could be doing wronmg?
FuRgy is offline   Reply With Quote
Old 10-28-2004, 04:53 PM   #24
Beta Member
 
j0nptw's Avatar
 
Join Date: Oct 2004
Posts: 1
Send a message via AIM to j0nptw
Default Re: *Sigh*Another problem

Quote:
Originally Posted by FuRgy
But still when i turn it on, nothing. You can hear that the computer is on, and can see some lights from inside the case...the fans are moving....but no sound and nothing on the monitor....
Any ideas to what i could be doing wronmg?

i'm having the exact same problem with my computer too. at first i thought it could be the video card has a broken connection or something, cause my monitor comes off my video card, my motherboard doesn't have a monitor output. i think it's either the motherboard, HDD, or video card, but i don't have too many spare parts to test and error it. so if anyone has any clue on what's goin on that'd be nice
j0nptw is offline   Reply With Quote
Old 10-28-2004, 05:11 PM   #25
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: *Sigh*Another problem

Bah! I;ve given up on that compityer, I might either give it to a shop, or get my m8 to look at it
__________________

FuRgy is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0