Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 01-09-2008, 07:23 AM   #1
Fully Optimized
ssc456's Avatar
Join Date: Jan 2007
Posts: 4,273
Send a message via MSN to ssc456
Default Shoutcast Problems


im using shutcast to broadcast my own radio station and im hosting my own server.

i can broadcast fine myself but i have a friend in london that wants to be able to use my server and his dj equipment.

so take a look here

thats hte setting i have and i set them to
address = localhost
port = 8080
password = ******
encoder = 1

and it works fine for me i can broadcast fine,

so i ask my friend in london to set his up and he puts in.

address = my ip address
port = 8080
password = mypassword
encoder = 1

and it just doesnt connect to my server, my firewall is letting him through on that port but maybe there is something i need to correct with the shoutcast server im running to let him to connect to it ?
He who has never failed has never attempted anything worth succeeding at.

Dont Eat Animals, Its Not Good For Them And They Dont Like It!
ssc456 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:42 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0