Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-16-2008, 11:25 AM   #1
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Should i really be lagging?

I just purchased and installed Fable: The Lost Chapters on my PC a couple days ago and at first i maxed out most of the settings and it was fine until i started getting into areas with more textures, then it started lagging. After that i dropped some of the sliders down a bit and it was OK (not great) until i started this one quest where i had to kill of bunch of Hobbes with an NPC, and it was lagging like crazy. I honestly thought i would be able to run Fable on max settings but i guess i was wrong. Anyone know what i could do to improve performance?
__________________

__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-16-2008, 11:27 AM   #2
Guru
 
JogaBonito1502's Avatar
 
Join Date: Jan 2008
Location: U.S.
Posts: 7,841
Default Re: Should i really be lagging?

Which machine are you running this on? Laptop or desktop?
__________________

JogaBonito1502 is offline   Reply With Quote
Old 06-16-2008, 11:29 AM   #3
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Should i really be lagging?

Desktop, at 1600x1050.
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-16-2008, 11:30 AM   #4
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Should i really be lagging?

Well no wonder, your video card really isn't all that great, and your running it at that high of a resolution? Turn down the resolution, I'm sure it'll do better.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 06-16-2008, 11:31 AM   #5
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Should i really be lagging?

Figures, i like my high reses lol.
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-16-2008, 11:35 AM   #6
Golden Master
 
freestyler105's Avatar
 
Join Date: Sep 2006
Posts: 7,883
Default Re: Should i really be lagging?

Haha oh well they're pretty, but there's a huge performance hit.
__________________
C2D E6600 | 4GB DDR2-800 | 9800GTX+ | Asus P5B-E | 150GB Raptor | 320GB 7200.10 | 750W Xigmatek PSU
freestyler105 is offline   Reply With Quote
Old 06-16-2008, 11:46 AM   #7
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Should i really be lagging?

Yeah, i'll drop it down a step or two then raise the sliders back up and see what kind of performance i get.
__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Old 06-16-2008, 12:23 PM   #8
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Should i really be lagging?

can't you make it 1440x900
IAntDemo is offline   Reply With Quote
Old 06-16-2008, 02:01 PM   #9
In Runtime
 
Dot Cong's Avatar
 
Join Date: May 2006
Posts: 281
Default Re: Should i really be lagging?

Probably, i'll do something like that and see what happens, i'm at work right now so i don't have access.
__________________

__________________
Laptop: Apple MacBook | Intel Core 2 Duo 2.0GHz | 1GB RAM | 80GB HDD | 6x Double-Layer SuperDrive | Intel GMA 950 graphics with 64MB DDR2 SDRAM shared

Desktop: ASRock 4Core-Dual VSTA | E7200 | Radeon HD 2600 Pro | 80GB HDD | 2GB(2x 1GB) DDR2 Kingston ValueRam
Dot Cong is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0