Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-04-2012, 05:53 AM   #1
Beta Member
Join Date: Oct 2012
Location: Estonia
Posts: 2
Default several problems with HP dv6000


My hp Pavilion dv6000 has several problems. Itīs clock doesnīt keep correct time. Itīs network turns often off and comes back when i remove and reconnect the network cable. And also one of the USB ports doesnīt work. Iīve heard that the problem with clock could be caused by CMOS battery. Could other problems be caused by that too? It would be appropriate to mention that few months ago i changed my operating system from windows xp to windows 7 and all of those problems came up after that. So i would like to know if I must take my computer to computer repair or are those problemscausedby changing windows and can I solve them on my own?

Thank you

indrek121 is offline   Reply With Quote
Old 12-04-2012, 01:04 PM   #2
Wizard of Wires
setishock's Avatar
Join Date: Feb 2005
Location: Not sure
Posts: 10,031
Default Re: several problems with HP dv6000

Go to the HP site and let it scan your system. It will take in to consideration what OS you're running and give you a list of drivers and system updates as you need.
Try that first.
I have a DV6205 that went up from XP to Vista with a few minor hiccups. I let HP scan and installed the updates for it. She purrs like a kitten now.

setishock is offline   Reply With Quote
Old 12-04-2012, 07:08 PM   #3
Fully Optimized
OhSnapWord's Avatar
Join Date: Jan 2012
Location: USA
Posts: 1,854
Default Re: several problems with HP dv6000

The problem is you have an HP DV6000. Those, and their Compaq counterparts are notoriously problematic.

The clock has everything to do with the CMOS battery. Check the drivers for the network.

Which USB port is bad? Is it the one next to the power jack? If so, there is a wire inside the laptop connecting it to the motherboard.
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0