Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-28-2005, 09:41 PM   #1
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default service pack 2 problem

whenever i try to install service pack 2 on my dads dell comp (it has a new hard drive) after i restart to complete the installation the comp wont boot, is this a common problem? and is service pack 2 esential or can i just go on without it?
__________________

__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 11-28-2005, 10:13 PM   #2
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: service pack 2 problem

Make sure your PC is free of spyware before installing SP2. That's crucial. If worst comes to worse, download SP2 and slipstream it with the XP Setup disc, so when you reinstall XP, it will already have SP2.

No, it just activates a lot of security features that are dormant in pre-SP2. Honestly, some people like me avoid SP2 like the plague. IMO, I'm much better without it. Heh.
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 11-29-2005, 12:32 AM   #3
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: service pack 2 problem

happened to me. i hate sp2. i recovered my computer back to sp1
__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 11-29-2005, 12:37 AM   #4
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: service pack 2 problem

it just dosent work this some older computer parts. i dont know why, but yeah.. its messed up. i suggest dont use it anyway..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-29-2005, 02:28 AM   #5
Fully Optimized
 
gaming_freak's Avatar
 
Join Date: Jul 2005
Posts: 2,158
Default Re: service pack 2 problem

the dell isnt that old maybe 2 years old and it had service pack 2 on it before i reaplaced the hard drive but now it just doesnt want to work
__________________
ASUS P6X58D premium | i7 920 D0 @ 4.2GHz | Corsair XMS3 6GB | MSI GTX460 HAWK | OCZ vertex 2 SSD | Coolermaster HAF X case
gaming_freak is offline   Reply With Quote
Old 11-29-2005, 02:30 AM   #6
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: service pack 2 problem

well then its just being stubborn. still my advice, dont install it. unless its part of the windows xp disk, like mine...

because downloading it never worked for me on any computer. or installing from a disk, its only worked when being installed directly off the xp disk..
__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Old 11-29-2005, 01:22 PM   #7
In Runtime
 
Brian_Fenner's Avatar
 
Join Date: Nov 2005
Posts: 366
Default Re: service pack 2 problem

Quote:
Originally Posted by arrizx
because downloading it never worked for me on any computer. or installing from a disk, its only worked when being installed directly off the xp disk..

I've downloaded and installed SP2 on several PC's with no problems...........
Just make sure you have all previous updates completed first or you could have problems.

I like SP2...........one small step in the right direction with an OS.
__________________

__________________
White Bear Lake, Minnesota
GoldWings Rule!
Brian_Fenner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0