Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-27-2006, 06:14 AM   #1
In Runtime
 
Andrew2020's Avatar
 
Join Date: May 2005
Posts: 239
Send a message via MSN to Andrew2020
Angry :Server: Computer Problem

I have a really crappy server in my room. It is a DEll PowerEdge 300MHz processor. It runs really SLOW. To slow that I can't even install a OS on it it says it will take 30 minutes but 3 days later it is not done driving me crazy. Any suggestions on why this is happening and maybe a way to fix it.. I you need more info on the server It can be done.
__________________

__________________
CPU Type: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Motherboard Name: Asus A8R-MVP (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Video Adapter: ATI Radeon X1800 XT (512 MB)
Audio Adapter: Analog Devices AD1986A @ ULi/ALi M5461 High Definition Audio Controller
Disk Drives:ST330062 2AS SCSI Disk Device (320 GB, 7200 RPM, SATA-II) x4 (1280GB)
Network Adapter: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Andrew2020 is offline   Reply With Quote
Old 01-27-2006, 08:24 AM   #2
Daemon Poster
 
~K-Pow~'s Avatar
 
Join Date: Dec 2005
Posts: 1,241
Send a message via MSN to ~K-Pow~ Send a message via Yahoo to ~K-Pow~
Default Re: :Server: Computer Problem

What OS you trying to install?? Does the comp meet the requirements for it??
__________________

__________________
"Keep fit and have fun" Bodybreak

Home Computer: Dell inspiron 2200, 1.66 GHZ processor, 80 gig harddrive, 512mb ram, cd/dvd rom, wireless network card.
~K-Pow~ is offline   Reply With Quote
Old 01-27-2006, 08:27 AM   #3
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: :Server: Computer Problem

Take the CPU out and put a 450-500MHZ one
lhuser is offline   Reply With Quote
Old 01-28-2006, 01:42 AM   #4
In Runtime
 
Andrew2020's Avatar
 
Join Date: May 2005
Posts: 239
Send a message via MSN to Andrew2020
Default Re: :Server: Computer Problem

Quote:
Originally Posted by hiddjaio
What OS you trying to install?? Does the comp meet the requirements for it??
I am trying to install Windows Server 2003. I don't know if it does meet the requirements. But I have had it installed before and it works great does what I want it 2. What I think it is a hardware problem.
Quote:
Originally Posted by lhuser
Take the CPU out and put a 450-500MHZ one
My 300MHz Worked just fine before I don't see why this would make any diffrence now.
__________________
CPU Type: DualCore AMD Athlon 64 X2, 2200 MHz (11 x 200) 4200+
Motherboard Name: Asus A8R-MVP (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR DIMM, Audio, Gigabit LAN, IEEE-1394)
Video Adapter: ATI Radeon X1800 XT (512 MB)
Audio Adapter: Analog Devices AD1986A @ ULi/ALi M5461 High Definition Audio Controller
Disk Drives:ST330062 2AS SCSI Disk Device (320 GB, 7200 RPM, SATA-II) x4 (1280GB)
Network Adapter: Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Andrew2020 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0