Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2006, 01:18 AM   #1
Baseband Member
 
Join Date: Oct 2006
Posts: 21
Default Serious Problems!!! x(>.<)x

Ok... Im having a HUGE problem... I cant use my normal windows mode. Right now im in wondows safe mode with networking. My computer will restart about 40 seconds or so after I normal startup... Yes I know i need to reformat if people have read my previous posts... But theres stuff i need to do right now untill i can find my windows disk, and safemode with networking wont cut it <_<; If anyone has a solution let me no soon please ! x(>.<)x
__________________

~~Teh~~ is offline   Reply With Quote
Old 10-24-2006, 01:33 AM   #2
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Serious Problems!!! x(>.<)x

Easy, just start up in safe mode and use system restore to when the computer was working. Windows should then normally start up. Hope this helps.
__________________

VirtualDrone is offline   Reply With Quote
Old 10-24-2006, 02:33 AM   #3
Baseband Member
 
Join Date: Oct 2006
Posts: 21
Default Re: Serious Problems!!! x(>.<)x

Well.. if you read my other threads you u'd no my computer is liek F$#)(($)#($)#()$(#)$(#ed up big time... Whole let osmeone use comp then BOOM instant firey death fireball doom boom blam SPYWARE death damnit...

But ya, my system restore points were wiped... Now theres like 3 of em.. earliest is 2 days ago.
~~Teh~~ is offline   Reply With Quote
Old 10-24-2006, 03:01 AM   #4
Daemon Poster
 
Toby's Avatar
 
Join Date: Jan 2006
Posts: 1,028
Send a message via MSN to Toby Send a message via Yahoo to Toby
Default Re: Serious Problems!!! x(>.<)x

Quote:
Originally Posted by ~~Teh~~
Well.. if you read my other threads you u'd no my computer is liek F$#)(($)#($)#()$(#)$(#ed up big time... Whole let osmeone use comp then BOOM instant firey death fireball doom boom blam SPYWARE death damnit...

But ya, my system restore points were wiped... Now theres like 3 of em.. earliest is 2 days ago.
Well, short of a reformat, try a repair installation of Windows. This may repair/reinstall any files that Windows needs to run (in normal mode) that the Spyware may have corrupted/deleted. If this works, you should at least be able to start Windows in normal mode.
__________________
Dell Inspiron 9400 Notebook 120GB 5400RPM SATA HDD, 500GB 7200RPM SATA External HDD, DVD+-RW, DVD+-RW External, Mobile Intel Calistoga i945PM, Intel Core 2 Duo 2.0 GhZ, 2GB DDR2-667MhZ Dual Channel SDRAM, Nvidia GeForce GO 7900 GS 256MB Single-Pipe.
TinyXP Rev05, PerfectDisk, TuneUp Utilities, Window Washer, Nod32, Bo-Clean, SuperAntiSpyware Pro, Spyware Blaster, Comodo Firewall Pro.
Toby is offline   Reply With Quote
Old 10-24-2006, 10:17 AM   #5
In Runtime
 
VirtualDrone's Avatar
 
Join Date: Aug 2005
Posts: 451
Default Re: Serious Problems!!! x(>.<)x

Well how far back do you want to go? You can either use one of those 3 restore points or you can do what toby said.
VirtualDrone is offline   Reply With Quote
Old 10-24-2006, 11:02 AM   #6
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: Serious Problems!!! x(>.<)x

I would say do a repair install of windows.

that will most likely fix your problem.

How to do a Windows Repair


1. Go into your computers BIOS and set your boot order to cd rom first (usually DEL key, or F1, F2,)
2. Put the XP CD in the drive and save and exit the BIOS
3. Press a key when you see the screen that says press any key to boot from CD (right after the POST)
4. let windows load its files
5. press enter,(not R you dont want the recovery console)
6. then press f8
7. then press R for repair
8. and let the repair process begin.


good luck man
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0