Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-21-2007, 04:21 PM   #31
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: this seems off......

People have been telling you to uninstall. Haven't you been listening?

Since you have an ATI card, this should get rid of the drivers completly as its built to do so, so you can start from scratch, and not simply re-build from older ones:


Then install new drivers.

Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 10-21-2007, 08:47 PM   #32
Fully Optimized
esa193's Avatar
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: this seems off......

i uninstalled them like ten times
but i did a system restore
i think thats what brought them all back

antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:00 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0