Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-19-2007, 10:24 PM   #21
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: this seems off......

yes
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 10-20-2007, 03:40 PM   #22
Baseband Member
 
Join Date: Sep 2007
Posts: 86
Send a message via MSN to LiveWire
Default Re: this seems off......

Update Video drivers and DirectX.. I had the same problem with my Server'03 machine. I ended up fixing it by replacing one of the dll's in the system32 directory. I can't remember the name, but it was something like nv4_93.dll I know it was nv4. Anyway, you can't have multiple copies of the dll, and windows goes ballistic, won't let you run DirectX. Google that problem, the nv4_.dll and see what it turns up.
__________________

LiveWire is offline   Reply With Quote
Old 10-21-2007, 07:47 AM   #23
Fully Optimized
 
Fisher's Avatar
 
Join Date: Aug 2005
Posts: 1,581
Default Re: this seems off......

could this be of any help to you?

http://www.m3fe.com/760

it has directx dlls that you could try and replace
__________________
Core i7 2600K Sandybridge + Prolimatech Megahalems Cooler ₪ Asus P8P67 DELUXE ₪ G.Skill RipJawsX 8GB DDR3 1600MHz ₪ Crossfire 5870's ₪ OCZ GameXstream 850w ₪ X-Fi Fatal1ty FPS edition ₪ OCZ Vertex 3 120GB ₪ Antec P182 ₪ NAS ReadyDuo 4Tb ₪ BenQ FP241WZ 24" Widescreen LCD ₪ Windows 7 x64
Fisher is offline   Reply With Quote
Old 10-21-2007, 09:30 AM   #24
Baseband Member
 
Join Date: Sep 2007
Posts: 86
Send a message via MSN to LiveWire
Default Re: this seems off......

Looking at the pictures, I know it's not the problem I mentioned above.
Your drivers are WHQL'd, so I doubt it's a problem there. Make sure that your card is fully seated, your RAM is fully seated, and your Processor is fully seated (Yeah, they do make a difference...)
Then, check what speed the BIOS is running your card at. Could be overclocked to a point where it's not stable, but the BIOS thinks it's the factory default.
I know that Windows calls the AGP Slot PCI Bus1, so that's no worries. Mine does the same thing. It's probably a problem with DirectX, so what I would do, is go to the website Fisher posted, and re-do some of the main DirectX Dll's, d3d9.dll, and other core dll's.
Last, but not least, make sure that the DLL's in your C:\Windows\System32 folder are all correct, like, no misnamed DLL's. Don't check all, just ones related to display or monitor mapping/rendering.
LiveWire is offline   Reply With Quote
Old 10-21-2007, 09:48 AM   #25
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: this seems off......

Quote:
Originally Posted by LiveWire View Post
Update Video drivers and DirectX.. I had the same problem with my Server'03 machine. I ended up fixing it by replacing one of the dll's in the system32 directory. I can't remember the name, but it was something like nv4_93.dll I know it was nv4. Anyway, you can't have multiple copies of the dll, and windows goes ballistic, won't let you run DirectX. Google that problem, the nv4_.dll and see what it turns up.
im going to check that out right now
thanks man all of google and your solution is the only one that sounds valid and like it might fix the problem!!!!



yo!!!!
look i found!!!!!


i should delete those 2 extra files correct?
i dont have dx10?
are they compromising dx9?

wait wait.... according to the site fisher gave me im suppost to have those 2 files and plus one im missing.....
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 10-21-2007, 10:47 AM   #26
Baseband Member
 
Join Date: Sep 2007
Posts: 86
Send a message via MSN to LiveWire
Default Re: this seems off......

I would download the one you're missing. DX10 is the newest release of DirectX, so if you downloaded it recently from Microsoft's website, that's why you have the DX10.dll's. Make sure you have all of them, espescially the one that controls DirectDraw and Direct3d.
LiveWire is offline   Reply With Quote
Old 10-21-2007, 12:28 PM   #27
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: this seems off......

i put it in...
no affect
wait wait i just found another missing file lets see how this turns out
seems like i have the same driver files 2?
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 10-21-2007, 02:15 PM   #28
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: this seems off......

How long do you have the card?
lhuser is offline   Reply With Quote
Old 10-21-2007, 03:47 PM   #29
Baseband Member
 
Join Date: Sep 2007
Posts: 86
Send a message via MSN to LiveWire
Default Re: this seems off......

Alright, so you're gonna want to UNINSTALL every single video driver on that machine. Meaning, go into Add/Remove programs, and remove anything video card related. THEN re install. See if that works.
LiveWire is offline   Reply With Quote
Old 10-21-2007, 04:52 PM   #30
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: this seems off......

ya deff ill do it when i have spair time
i also found another missing file i added
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0