Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-02-2008, 12:40 AM   #1
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Second overclocking attempt, good temps?

I tried overclocking my processor once and got it running pretty good, maybe not fully stable, but then I started having problems and I reset my BIOS and all kinds of other stuff. The problem wasn't related to the OC. I then just kept it back on stock speed because I had no free time to try again. Now that I've been sick all week at home I decided to have a go at it again.

I got my E6600 to 3.23GHz, I am running Prime95 and it's been going for awhile now with no problems. The CPU usage is about 50% and the CPU temp is 55C. Idle is about 40-45C I think. Are these good temps? I'm using a Zalman cooler with AS5. CPU volatge is 1.45V. I'm not sure what the temp is full load, Prime95 hasn't done any full loads on the CPU yet.
__________________

Jesusfrk611 is offline   Reply With Quote
Old 02-02-2008, 01:05 AM   #2
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Second overclocking attempt, good temps?

Hm, I don't know about dual core temps, but that seems great IMO for a 3.23ghz.

I OCed my Q6600 to 3.0GHz on stock air coolers and HSU, and my max load temps are 58-59*.

One thing, though. I know people swear by Prime95, but I like to see how my processor performs under full load, so i use a program called "CPU Stability Test" that maxes out the CPU usage. With prime95, I was getting 5-7* lower than what CPUStabTest was showing me. In any case, running your processor at 100% is never realistic, but I'd rather know my temps when i'm MAXED out.


Cheers
__________________

__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-02-2008, 01:06 AM   #3
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Second overclocking attempt, good temps?

Also a side note: you might be able to lower your CPU voltage. Have you tried going lower than 1.45 yet?
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-02-2008, 01:14 AM   #4
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Second overclocking attempt, good temps?

I haven't tried lowering the voltage, but thought about it. I was following a guide on what to do to setup an overclock specific to my mobo BIOS. It said to put it on 1.45V right away before upping the FSB. I'm not sure if it would work considering 3.25GHz is unstable with Prime95 on 1.45V. I'll try that CPU Stability Test.

Running CPU stability test now. CPU at 100% and it's only 50C... I'm confused, lol. I didn't change the voltage at all.
Jesusfrk611 is offline   Reply With Quote
Old 02-02-2008, 01:35 AM   #5
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Second overclocking attempt, good temps?

well i dont think there very good temps considering you have zalman 9500.
try lowering the vcore. what is the stock vcore for e6600
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 02-02-2008, 01:59 AM   #6
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Second overclocking attempt, good temps?

Lowered it to 1.4V and lowered FSB. Still idling at 40C and full at 50C... I'm not sure why it's not full at 55C anymore... I'll just reset the BIOS and start over tomorrow probably. See if I can get an improved temp, and good overclock.
Jesusfrk611 is offline   Reply With Quote
Old 02-02-2008, 05:58 AM   #7
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Second overclocking attempt, good temps?

Quote:
Originally Posted by Jesusfrk611 View Post
Lowered it to 1.4V and lowered FSB. Still idling at 40C and full at 50C... I'm not sure why it's not full at 55C anymore... I'll just reset the BIOS and start over tomorrow probably. See if I can get an improved temp, and good overclock.

Lower voltage will definitely yield you lower temps like it did for me.

I'm not so sure why you dropped 5* without doing anything. Is it a possibility that your room is cooler? (ie. Nighttime?)
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-02-2008, 06:16 AM   #8
Fully Optimized
 
Bobert93's Avatar
 
Join Date: Dec 2007
Posts: 2,449
Default Re: Second overclocking attempt, good temps?

didnt he lower the vcore by .05 that may have been the 5c diff
__________________
(ASUS P5E X38)__(Q6600@3.4Ghz)__(Innod3D 8800GTS 512Mb 800/1920)__(4Gb corsair XMS2 800Mhz)__(Antec 900)__(Vista 64Bit)_(Zalman 9700)
{3DMark06 15211}
Bobert93 is offline   Reply With Quote
Old 02-02-2008, 06:39 AM   #9
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: Second overclocking attempt, good temps?

Quote:
Originally Posted by cryman View Post
didnt he lower the vcore by .05 that may have been the 5c diff
I think the drop in the temperature happened BEFORE he lowered the vcore.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 02-02-2008, 11:32 AM   #10
Fully Optimized
 
Jesusfrk611's Avatar
 
Join Date: Feb 2005
Location: US
Posts: 2,193
Default Re: Second overclocking attempt, good temps?

I figured out that prime95 will make the processor run hotter than CPU stability test for some reason. Even though Prime95 only goes to 50% usage of the processor, while CPU stability test goes to 100%... After I lowered the Voltage it still stayed at 40C idle, 50C 100% on CPU stab. test. Going to just reset the OC and start over.
__________________

Jesusfrk611 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0