Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-21-2005, 10:04 PM   #1
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Second HDD problem

I just Installed a new SATA western digital 160gb HDD. this is the second HDD to go into the system. it shows up in the BIOS, it was found when windows booted-up, it shows it in device manger, but of course it's not in "my computer". how do i get it to show up in "my computer"? i tried to update the driver(even though i'm pritty sure HDD don't have drivers). on top of the HDD it says master/slave jumpers not requird for SATA, so it not the jumper pins.

I'm at a total loss y it isn't working and any help would be nice. thanks in advance.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-21-2005, 10:13 PM   #2
In Runtime
 
Join Date: May 2005
Posts: 427
Default

Right click on My Computer and choose Manage. Then browse to your disks and find the unformatted disk and format it as NTFS or FAT32, and good luck.
__________________

r53s is offline   Reply With Quote
Old 06-21-2005, 10:19 PM   #3
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Second HDD problem

Ok thanks, it's formatting right now. just wanted to know what the dif is between NTFS and FAT32. i made mine NTFS just because thats what the other one was.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-21-2005, 10:23 PM   #4
In Runtime
 
Join Date: May 2005
Posts: 427
Default

Fat 32 is the format for W98, and you can use it when you have a backup harddrive that could be used some time to interchange between XP (NTFS) and W98, so that last OS can recognize it.
r53s is offline   Reply With Quote
Old 06-21-2005, 10:30 PM   #5
per
BSOD
 
Join Date: May 2005
Posts: 805
Default Re: Second HDD problem

http://www.ntfs.com/
per is offline   Reply With Quote
Old 06-21-2005, 10:34 PM   #6
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Second HDD problem

Just a quick question. if i format it as FAT32, would it put MS-DOS on it so i could play all my old MS-DOs games?

O ya thanks for explaination of NYFS and FAT32.
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-22-2005, 01:33 AM   #7
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Second HDD problem

Quote:
Originally Posted by Dishdog
Just a quick question. if i format it as FAT32, would it put MS-DOS on it so i could play all my old MS-DOs games?

O ya thanks for explaination of NYFS and FAT32.
Formating the drive to fat 32 will not satisfy the dos so as to play your old games. You would still need either an operating system that uses ms-dos or an emulator to simulate ms-dos.
lurkswithin is offline   Reply With Quote
Old 06-22-2005, 10:48 AM   #8
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Second HDD problem

Crap,lol. i want to play those so much,lol.
__________________

__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0