Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-23-2004, 06:21 PM   #1
Beta Member
Join Date: Jun 2004
Posts: 1
Default Searching websites

I been having this problem for the past two days now. First I have cable internet, A Dell Dimenstion V400C 98MB RAM. I am connected like always when I open my computer since i have cable internet. After like a couple of minutes into online, I am still online, but I am not able to search and browse through websites. It would randomly happen. Is there a way to fix this problem? (Window 98)

[Chinese]Stan is offline   Reply With Quote
Old 06-26-2004, 07:16 AM   #2
Site Team
David Lindon's Avatar
Join Date: Dec 2002
Posts: 15,233
Default Re: Searching websites

What do you mean you can't search or browse?

[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 06-26-2004, 11:05 PM   #3
bluto's Avatar
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Thumbs down

Stop useing a popup stopper.
bluto is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:36 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0