Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-20-2005, 10:34 PM   #1
Beta Member
 
flash10's Avatar
 
Join Date: Jan 2005
Posts: 1
Default search :confused:

Hey, My search function has crapped out
When I klik it absolutly nothing happens.

I'm running XP home.
Everything else works.
__________________

flash10 is offline   Reply With Quote
Old 01-20-2005, 10:45 PM   #2
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: search :confused:

try ctrl + f
insted of goin to the serch button thing, that brings up serch
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-20-2005, 11:30 PM   #3
MrD
Solid State Member
 
MrD's Avatar
 
Join Date: May 2004
Posts: 13
Default

bam, bam, thats me hittin myself in the head.
I just reinstalled it.....
MrD is offline   Reply With Quote
Old 01-20-2005, 11:59 PM   #4
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: search :confused:

reinstalled wut? u confuse me?
__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-21-2005, 12:07 AM   #5
In Runtime
 
blah blah's Avatar
 
Join Date: Dec 2004
Posts: 359
Default Re: search :confused:

thats not even teh same guy with the question......im confused too, mabye download mozilla firefox, or the google search bar, both have search options
__________________
-AMD 64- FX55- 1mb L2 cache 2.6 ghz
-MSI K8N Neo4 Platinum SLI NVIDIA nForce4 SLI mobo
-2 Leadtek nVIDIA GeForce 6800 Ultra 256MB GDDR3 256-PCI-E
-Crucial Ballistix 2GB DDR400 PC3200 at 450Mhz OC'ed
14,500 3d-mark03' score
blah blah is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0