Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-04-2012, 01:38 AM   #1
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Screen Problem on Laptop

A while back I got a sony vaio k23 with a bunch of problems. One of them was a bad motherboard. I bought a motherboard from a k13 and it was *indefinatly* defective, so we sent it back, and my dad once again wanted to save 3 cents and got another k13 board.

As far as I know:
-k23 has 1280x800 res.
-k13 has 1024x768 res.

When I initially booted it up after putting it together i knew there was something very wrong. The boot logo seemed shifted to one side of the screen.
Installed windows and hoped the screen shift would go away with drivers but it didn't, it just got more noticeable. I set it to a maximum of 1024x768 and it displays that much correctlly, like begins from the top left and goes down and right. You take a screenshot and it shows that much, then i guess the other parts of the screen are artifacted weird crap and random colours. My camera's broke atm so I can't take a pic of it, but this didn't happen with the other k13 board that died all of a sudden.

Any help? My dad won't let me return the board because it technically works, and I don't want to have to order another.
__________________

aPanzerIV is offline   Reply With Quote
Old 09-04-2012, 10:58 AM   #2
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Screen Problem on Laptop

It doesn't work. It sounds like it's the wrong motherboard.
__________________

__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Old 09-04-2012, 07:27 PM   #3
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: Screen Problem on Laptop

Quote:
Originally Posted by OhSnapWord View Post
It doesn't work. It sounds like it's the wrong motherboard.
the previous k13 board we bought worked fine, filled the entire screen.
aPanzerIV is offline   Reply With Quote
Old 09-04-2012, 07:38 PM   #4
Fully Optimized
 
OhSnapWord's Avatar
 
Join Date: Jan 2012
Location: USA
Posts: 1,853
Default Re: Screen Problem on Laptop

Interesting. Double check the connections.
__________________
FX-8350 @ 4.7 cooled by H80, 32GB Mushkin Enhanced Blackline 2133, Asus Sabertooth 990FX, 2x Radeon HD 7850 2GB in X-fire, 500GB Samsung 850 Evo, 4TB Seagate, 3TB WD Black, 2x 1TB WD RED in RAID 0
OhSnapWord is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0