Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-08-2005, 03:47 AM   #1
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Screen Dosen't Work. Settings Changed.

Ok I was on the other computer today and changed some of the settings to the highest setting on true colour. After I had set it onto true colour I get this message in a blue box that says: Attention Out the Range H:76.2KHz V:60.OHz.

And another thing while this was going on I tried to see if I could fix something in the BIOS. In the BIOS I toggled the Load Setup Defaults and then saved & exited. Now when I start up I get a chart with voltages and a warning saying:
System Temperature: 30 CPU Temperature: 28
System Hardware abnormal, press any key to continue

And after the mem test I get a message saying SDRAM CAS Latency time is "2"
I'm running windows 98.

Please help this computer has all my music on it and I'm lost without it.
Thanx
George.
__________________

__________________
george is offline   Reply With Quote
Old 05-08-2005, 05:28 AM   #2
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Screen Dosen't Work. Settings Changed.

how easy can you reset your factory settings on your monitor ... if you still get the menu the give that ago
__________________

__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-08-2005, 06:40 AM   #3
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Screen Dosen't Work. Settings Changed.

How do you reset the factory settings? I don't think I can get the menu up if you could provide any more info that would be great. And could you give me some idea of what I did to the BIOS.
__________________
george is offline   Reply With Quote
Old 05-08-2005, 07:19 AM   #4
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Screen Dosen't Work. Settings Changed.

have not got a clue ... sometimes if you change a setting on a computer thats just right for that one the other computer you plugged your monitor into may not work ... you get the message just like what you got.
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-08-2005, 07:23 AM   #5
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Screen Dosen't Work. Settings Changed.

nah I changed the settings on the same computer. I changed the settings in the computers menu not on the screen. I think the computer dosen't have the capabilities of what it tried to do. Do you have any idea about the BOIS, what I did wrong.
__________________
george is offline   Reply With Quote
Old 05-08-2005, 07:24 AM   #6
Fully Optimized
 
technoman's Avatar
 
Join Date: Dec 2004
Posts: 3,382
Default Re: Screen Dosen't Work. Settings Changed.

sorry can not help with the BIOS question ... sorry
__________________
~~~ tEcHnOmAn ~~~
technoman is offline   Reply With Quote
Old 05-10-2005, 05:41 AM   #7
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Screen Dosen't Work. Settings Changed.

Well thanx anyway.
__________________
george is offline   Reply With Quote
Old 05-10-2005, 09:14 AM   #8
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Screen Dosen't Work. Settings Changed.

Just try and reset the bios by clearing the CMOS memory.

This can be done in one of two ways:

Either take out the round battery on the motherboard for a few hours

Or 2, check the motherboard manual for something called a CMOS Memory Clearing Header. Its this jumper which you change (it can be near or a bit away from the battery, but sticks up) and when you change the position of it (from 1 to 3 for example), it resets it almost straight away. You then just place the jumper back and start up.

Try these two options. This will reset it, undoing any harmful changes you might have done

Hope this helps
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-11-2005, 05:31 AM   #9
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Screen Dosen't Work. Settings Changed.

Hey thanx Kage I'll give it a try
__________________
george is offline   Reply With Quote
Old 05-11-2005, 08:10 AM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Screen Dosen't Work. Settings Changed.

Okay doke. Hope it works
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-11-2005, 08:38 AM   #11
In Runtime
 
Speedydowt's Avatar
 
Join Date: Jan 2005
Posts: 402
Default

Heya, sounds like the excate problem i had once. all i did was reset the cmos jumper (looks like your about to do the same) if that doesnt work have you tried

Testing your graphics card with another machine?
Testing you moniter on another machine?
This last one may sound out of the ordinary but if thoose things still dont then you could try testing your cpu or motherboard in another machine. As when i has another problem my motherboard Nb had blown.

some food for thought there

Regards
__________________
|Q6600 @ 4ghzs|
Speedydowt is offline   Reply With Quote
Old 05-11-2005, 10:08 AM   #12
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Screen Dosen't Work. Settings Changed.

Some good points there, though I don't think it can be the monitor if its displaying data, and system temps too. So this definitley has something to do with bios since after George changed something, it wouldn't boot anymore.

After clearing the CMOS data, I would also check that all the hardware is plugged in correctly by trying to push them in farther for example.

Those are worth a go though if none of the other tips work, since he did say he had the same sort of problem.
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 05-12-2005, 07:51 AM   #13
Daemon Poster
 
george's Avatar
 
Join Date: Mar 2005
Posts: 553
Send a message via MSN to george Send a message via Yahoo to george
Default Re: Screen Dosen't Work. Settings Changed.

Well I tried to do the CMOS thing and I found the battery took it out waited overnight and put it back in. It reset but did nothing. I remembered the other stick of RAM I had put in ages ago and tried to put it into the BIOS and everything is running smooth with the run up but mum got one of her friends to fix the screen and now it's all good.

Thanx for everyone's help.
George
__________________

__________________
george is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×