Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-08-2005, 11:59 AM   #1
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Scanner problems, wont scan..

Hello All,

Having problems with my scanner.Wondering if anyone can help, or no whats going on.. yes ive tryed EVERYTHING, it seems, i googled(trusty google wasnt so trusting tho, not much help), i reinstalled(couple times tryed) the whole thing(from the disc, programs etc..),i even done something to my printer which im still trying to work out,so i really dunno, it pretty anoying..
I thought it would be easy as to install, no problem, its all compatible with my computer as its not that updated type of scanner:
Its a Canon
CanoScan N34OP/N64OP
And i go to the~



and it should scan but these errors come up


(sorry bad cap a bit there)





I also played around with the settings, but still having the errors..and i even read the book it came with, what it suggest if i was still having the problem but that wasnt the case..

btw the OS: Windows 98

I think i covered most of it, anything ive missed just ask..

Thanks everyone



x.x.x

G.G
__________________

__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 08-08-2005, 01:55 PM   #2
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default

Did you try updating the canoscan toolbox? Also make sure if there is an "still image service" in the setting somewhere that it is set to automatic.
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Old 08-09-2005, 03:24 AM   #3
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default

I cant find anywhere were it says to update nor can I find the "still image service" anywhere in setting or that.

Does it have to do with the res ive got it on 75 dpi, i dont no if that has to do with it tho?
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 08-09-2005, 11:16 PM   #4
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Re: Scanner problems, wont scan..

bump bump bumpy!
Pwease anyone? Shouldnt be that hard somehow, just cant get it to work...
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 08-09-2005, 11:18 PM   #5
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

i would help but im afraid of you now...after...what happend...lol i really have no idea....i just act like it so why don't you try to plug in the power supply? lol
Kalgatha is offline   Reply With Quote
Old 08-09-2005, 11:27 PM   #6
Daemon Poster
 
geek_gal's Avatar
 
Join Date: Jun 2005
Posts: 1,245
Send a message via MSN to geek_gal Send a message via Yahoo to geek_gal
Default Re: Scanner problems, wont scan..

Quote:
Originally Posted by Kalgatha
i would help but im afraid of you now...after...what happend...lol i really have no idea....i just act like it so why don't you try to plug in the power supply? lol
Welcome Kalgatha to my thread,would you like a drink? *hands drink*
OMY WHAT DO U TAKE ME AS!
Sure im a bit of a dumby when it comes to some things with computers, BUT NOT COMPLETELY!
Yes the power is ON, and so is my brain ...

Now about these troubles, your really holding this aganist me, so i wont talk to you no more *Ignore* lol
__________________
Am2 AMD 64 X2 3600+, 1G Ram DDR,
[[*Need a new Gfx Card & 1 more Ram stick// 1GB*]]
Sony Avatar's!
geek_gal is offline   Reply With Quote
Old 08-09-2005, 11:31 PM   #7
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

NOOO!!!! *crys* *incoherient mumbling* ...no one loves me....

well...uhh...mmhh...i posted all this stuff b4 you asked for forgivness....i won't mention it agian...k? well...i was just making sure the power was on...cuz when i first built my computer i took like 4 hrs to put it together very delicatly and perfect...then when i tried to turn it on...it wouldn't ... iwas thouroghly dissappointed...turned out that the little power switch on the back was off...turned it on and works like a charm ...just trying to be helpfull gohh...*chugs drink givin to by GG*
__________________

Kalgatha is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:43 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0