Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-01-2005, 04:20 PM   #1
Beta Member
 
Join Date: Apr 2005
Posts: 1
Default Scanner Driver Installation Problem.

Hey Everyone,

I have problems installing a driver on my computer. I'm running win xp pro, and i recently got a hold of my uncle's old scanner (Mustek 1200 UB).

I went to their website to download the appropriate drivers, but when I ran the exe file, halfway through the installation a message appear stating "Could not open file please check that your disk is not full and that you have access to the destination directory".

This doesnít make sense to me, because I have 42 gigs left on my hard drive and Iím admin access. I would greatly appreciate any help, thanks.
__________________

redghost is offline   Reply With Quote
Old 04-01-2005, 10:23 PM   #2
In Runtime
 
NiKEUS's Avatar
 
Join Date: Aug 2004
Posts: 108
Default Re: Scanner Driver Installation Problem.

you did download all 5 files?... and kept them all in the same folder?
__________________

NiKEUS is offline   Reply With Quote
Old 04-01-2005, 11:41 PM   #3
Daemon Poster
 
zero4zero's Avatar
 
Join Date: Jan 2005
Posts: 563
Default Re: Scanner Driver Installation Problem.

It is important to follow the instructions, you may have some drivers from another scanner: here is what the manufacturer comments on the installation.
http://www.mustek.com.tw/Support/
__________________
Asus P4P800 SE
Intel P4 3.2 Gig 1024 Meg PC3200 cas latency 2.5
RAID 0 2-36.7 Gig SATA WD 10,000 RPM
200 Gig WD ATI ALL-IN-WONDER 9600XT
6500 Kb bandwith Internet Connection
zero4zero is offline   Reply With Quote
Old 04-02-2005, 01:00 AM   #4
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Scanner Driver Installation Problem.

Yeah make sure you get rid of any kind of driver or file you might have of an old scanner and try again.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0