Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-02-2004, 11:52 PM   #1
Beta Member
 
Join Date: Jul 2004
Posts: 1
Default scan disk? need some help

Im not the smartest guy on the computer but I try.
I need abit of help. I was getting run time errors alote and i got a program called registry mechanic. I fixed about 8 problems and the run time errors seemed to have all gone. Except for one I recently have been getting. It happens on my hotmail. Not everything loads up and when i try to send an email, it says I have a run time error.
Anyways I went to run scan disk and it wasnt there. Defrag and disk cleanup were there.
Where could it be? Is it possible I dont have scan disk?
If not how do i get it and could this be the solution to the run time error?

Id appreciate any help anyone can give

Thanks
__________________

Tyco is offline   Reply With Quote
Old 07-03-2004, 12:13 AM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: scan disk? need some help

Quote:
Originally Posted by Tyco
Im not the smartest guy on the computer but I try.
I need abit of help. I was getting run time errors alote and i got a program called registry mechanic. I fixed about 8 problems and the run time errors seemed to have all gone. Except for one I recently have been getting. It happens on my hotmail. Not everything loads up and when i try to send an email, it says I have a run time error.
Anyways I went to run scan disk and it wasnt there. Defrag and disk cleanup were there.
Where could it be? Is it possible I dont have scan disk?
If not how do i get it and could this be the solution to the run time error?

Id appreciate any help anyone can give

Thanks
Any you say,hmmm,Why not include things like
Windows version,IEX,email source.[send me a PM of your address]if you want to work on this.
registry mechanic you say,why not ask first this might be your problem [3rd party stuff] comes with a price i think you might be paying.
In the meantime us the start menu run menu and type
C:\WINDOWS\SCANDSKW.EXE
then delete all temp files and empty the garbage bin.then run
C:\WINDOWS\DEFRAG.EXE
They should be in your system tools folder unless the dog deleted them.
HEE hee
Don't forget you said "any"
bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0