Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-17-2005, 12:24 AM   #1
Beta Member
 
Join Date: May 2005
Posts: 4
Default sata and scsi issue

Hey peeps. I currently have an issue with my SATA HD. It's a Hitachi, 250 gig 7200 RPM HD. It's a SATA HD, but I reformatted just recently and now it says, in the properties, that it's a SCSI. I don't really know what happened in between the reformatting, but I backed up all my important files on my 250 gig HD and reformatting that is not an option. I updated the drivers using the nVidia unified drivers... version 5.10 and everything else works... I've reformatted before with all my files backed up on that exact HD, but I don't know what happened. I was using Windows XP Pro before, but now I'm using Home and I currently have a AMD 62 3000+ 2.08 ghz and a k8n-pro gigabyte motherboard if that helps. If anyone can help me out, that would be great. Thanks
__________________

r34 skyline gtr is offline   Reply With Quote
Old 05-17-2005, 12:52 AM   #2
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: sata and scsi issue

Check the jumpers. That's wierd...SCSI is a completely different type of interface.
__________________

alvino is offline   Reply With Quote
Old 05-17-2005, 01:31 AM   #3
Beta Member
 
Join Date: May 2005
Posts: 4
Default Re: sata and scsi issue

There aren't any jumpers on it.
r34 skyline gtr is offline   Reply With Quote
Old 05-17-2005, 02:00 AM   #4
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: sata and scsi issue

Oh yeah! Haha, my apologies! I forgot that SATA doesn't need jumpers (I'm still thinking in IDE mode).
alvino is offline   Reply With Quote
Old 05-17-2005, 02:28 AM   #5
Beta Member
 
Join Date: May 2005
Posts: 4
Default Re: sata and scsi issue

Yep lol. But yeah, do you think you can help me out? My main HD I use is IDE, but the Hitachi is the storage HD and I basically only use it for storage... It's the only SATA HD I own right now. I need to get all my other files off that HD and back onto the main HD.
r34 skyline gtr is offline   Reply With Quote
Old 05-17-2005, 03:10 AM   #6
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: sata and scsi issue

You can't transfer the flles? So Windows completely like "locked" it?
alvino is offline   Reply With Quote
Old 05-17-2005, 07:54 PM   #7
Beta Member
 
Join Date: May 2005
Posts: 4
Default Re: sata and scsi issue

Basically, it says I can't access it for some reason. Any answers as to why it denied my access?
__________________

r34 skyline gtr is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0