Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-23-2009, 01:06 PM   #11
Solid State Member
 
Join Date: Jul 2009
Posts: 10
Default Re: sata hhd not found by vista?

how do i install drivers to BIOS just like any other drive install?

Vista Ultimate 32.
about the SP i dont know i went to my comp properties and its not showing also i checked in the add and remv? no idea im now doing all the updates
__________________

spiknek is offline   Reply With Quote
Old 07-23-2009, 01:12 PM   #12
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: sata hhd not found by vista?

Try setting your drive to a non-RAID mode first. If you aren't in RAID with the drive, there is no purpose for RAID drivers. Set it to IDE or Legacy mode.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 07-23-2009, 01:21 PM   #13
Solid State Member
 
Join Date: Jul 2009
Posts: 10
Default Re: sata hhd not found by vista?

well i tried doing it with raid then i set it to IDE then i did the same but also disable the SATA chip and notin
now its trying to install it but it cant
under device mgr it show as mass storage?
spiknek is offline   Reply With Quote
Old 07-23-2009, 01:27 PM   #14
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: sata hhd not found by vista?

If you disabled SATA nothing would come up as no signals are getting to that hard drive.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 07-23-2009, 01:39 PM   #15
Solid State Member
 
Join Date: Jul 2009
Posts: 10
Default Re: sata hhd not found by vista?

i know now i found out the hard way but even if i set it to raid or ide it will not recognize my 160gig sata hdd?
not it just tells me mass storage under device mgr it try to install it but it will not install
?????

hey i resolved my problem I WENT BACK TO Win XP.
I hate vista!
THKZZZZZ for all the help!!!!!!!
and its working like a charm!!!!
__________________

spiknek is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:27 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0