Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2008, 04:18 PM   #11
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: SATA Drive Help PLs...... :(

OK, so the drive sees in BIOS but not XP, correct?

It simply needs to be formated. In the run command box type "diskmgmt.msc" (without the quotes). Scroll down. Right click the hard drive that has the black bar next to it and click initialize. Right click black bar and click "New Partition". When this is done, the drive should be formatted and seen by the rest of windows.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-16-2008, 04:35 PM   #12
Solid State Member
 
Join Date: Apr 2008
Posts: 17
Default Re: SATA Drive Help PLs...... :(

Its not showing ......... In the disk management.
__________________

cross_marian is offline   Reply With Quote
Old 04-16-2008, 05:31 PM   #13
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: SATA Drive Help PLs...... :(

It has to be a BIOS issue then.

You need to explore your BIOS and enable the SATA drive.

Look in the BIOS for the on board RAID set up and enable the drive.

http://europe.giga-byte.com/FileList...2.0(3.3)_e.pdf
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 04-17-2008, 01:22 AM   #14
Daemon Poster
 
Join Date: Mar 2005
Posts: 825
Default Re: SATA Drive Help PLs...... :(

Is this the only SATA drive you have installed?

I noticed in your hdd2.jpeg that you had a SATA drive plugged into one of the 4 orange sata connectors. Try the purple ones instead. According to the specs on your board ... the purples are for the following:
Gigabyte SATAII (JMicron JMB363) SATA/IDE Controller
1 x Ultra ATA 33/66/100/133 (data transfer rate up to 133MB/sec.)
2 x SATA 3.0Gbps interface (purple ones)

While the orange ones are the Southbridge for use as RAID (if you choose) or after you utilized the purple ones first.

Just a thought.
CrossCech is offline   Reply With Quote
Old 04-17-2008, 07:47 AM   #15
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: SATA Drive Help PLs...... :(

Quote:
Originally Posted by CrossCech View Post
Is this the only SATA drive you have installed?

I noticed in your hdd2.jpeg that you had a SATA drive plugged into one of the 4 orange sata connectors. Try the purple ones instead. According to the specs on your board ... the purples are for the following:
Gigabyte SATAII (JMicron JMB363) SATA/IDE Controller
1 x Ultra ATA 33/66/100/133 (data transfer rate up to 133MB/sec.)
2 x SATA 3.0Gbps interface (purple ones)

While the orange ones are the Southbridge for use as RAID (if you choose) or after you utilized the purple ones first.

Just a thought.
That could do it. If he has it plugged into RAID ports then it's no wonder it's not showing up in windows.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 04-17-2008, 06:39 PM   #16
Solid State Member
 
Join Date: Apr 2008
Posts: 17
Default Re: SATA Drive Help PLs...... :(

well I made that and put it in the Purple ones but after I open my PC and the windows logo shows and after that it just hangs up and then black screen :-/.
And I tried something I made my PC boot in SATA Drive but it says "Disk Read Error" and then I tried the IDE Drive that has no XP on it and says "NTDLR (i think) is Missing". Whats the difference about that, does that mean my SATA HDD is damaged ?
cross_marian is offline   Reply With Quote
Old 04-17-2008, 07:00 PM   #17
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: SATA Drive Help PLs...... :(

Quote:
"NTDLR (i think) is Missing"
I associate that with the OS missing.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 04-17-2008, 07:51 PM   #18
Solid State Member
 
Join Date: Apr 2008
Posts: 17
Default Re: SATA Drive Help PLs...... :(

yup did that on purpose, but what is the difference of the two? "NTDLR Missing(IDE,PATA) " and "Disk Read Error(Sata)"
__________________

cross_marian is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:23 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0