Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-04-2009, 01:50 PM   #1
Beta Member
 
Join Date: May 2009
Posts: 3
Default SATA = Disabled........in bios!!! NO NO NO

Hi guys, I'm trying to install windows vista to my laptop which decided to wipe itself of everything lol lol and looking in the bios its showing that SATA is disabled and not finding my hard drive. How do i enable the SATA from the bios. Please help!!!!

bump
__________________

Tiesto996 is offline   Reply With Quote
Old 05-04-2009, 07:26 PM   #2
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: SATA = Disabled........in bios!!! NO NO NO

Please give us more information on your laptop so that we can help you. All Bios are different and have options placed in different areas. Just the Manufacturer and model.
__________________

__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Old 05-04-2009, 08:52 PM   #3
Fully Optimized
 
wol-va-rine's Avatar
 
Join Date: Feb 2007
Posts: 2,104
Default Re: SATA = Disabled........in bios!!! NO NO NO

Quote:
Originally Posted by Tiesto996 View Post
Hi guys, I'm trying to install windows vista to my laptop which decided to wipe itself of everything lol lol and looking in the bios its showing that SATA is disabled and not finding my hard drive. How do i enable the SATA from the bios. Please help!!!!

bump
if it's showing up as a choice in the bios just arrow down to it, hit enter and then change it to enabled...
__________________
MY INTARDNET BEAST ■ Antec 300 ■ Q6600 B3, 2.8GHz @ 1.325v ■ MSI X48C Platinum ■ Kingwin XT-1264 ■ Visiontek HD 4870 512MB ■ 4x1GB Transcend aXeRam DDR3-1800 @ 1400MHz ■ WD Raptor (160GB) ■ Western Digital (250GB) ■ Samsung (640GB) ■ Seagate (500GB) ■ WD Caviar Green (1TB) ■ OCZ ProXStream 1kw ■ Sound Blaster X-Fi Platinum ■ JVC HA RX900 ■

ME ■ I am bald and my head is lumpy...fear me ■
wol-va-rine is offline   Reply With Quote
Old 05-05-2009, 02:03 AM   #4
Beta Member
 
Join Date: May 2009
Posts: 3
Default Re: SATA = Disabled........in bios!!! NO NO NO

Medion MAM2100. Going through F2 to get the bios up but its not giving me and option to enable anything. any help would be amazing.
Tiesto996 is offline   Reply With Quote
Old 05-05-2009, 05:33 PM   #5
Fully Optimized
 
Grantofhell's Avatar
 
Join Date: Apr 2009
Posts: 3,762
Default Re: SATA = Disabled........in bios!!! NO NO NO

Use another computer to search for bios updates. Some will be .iso, .bin, and other various forms. Most websites provide good instructions on how to upgrade your bios. Let me see if your manufacturer has a bios update.
__________________
RD-PC -//- i7 950 // Evga x58 SLI // 3x2 OCZ PC3-12800 // 2x Evga GTX470 // Corsair HX850 // SilverStone TJ07
Grantofhell is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0