Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2007, 01:32 PM   #1
Beta Member
 
Join Date: Jan 2007
Posts: 1
Question Sata 2nd Drive Gone

Hey guys
I have a amd 3000 1gb ram with 2 250Gb Maxtor drives.
One drive is for OS, other for games, photos and stuff.
This morning I ran disk clean up and rebooted.
After reboot my second SATA was gone.

If i click on a shortcut it says
The drive or network connection that the shortcut refers to is unavailable. Make sure that the disk is properly inserted or the network resource is available, and try again.

All my photos for the last year is on this drive and alot of stuff.

Please help
__________________

stephangouws is offline   Reply With Quote
Old 01-04-2007, 03:44 PM   #2
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Sata 2nd Drive Gone

have you restarted again to make sure it isn't just a boot flaw?

if you have, power off and check connections, something could have come loose.

Seeing as how you have sata, if the connections were tight, plug the drive into a different SATA port on the motherboard if you have another free port.

If you have an extra SATA cable, and none of the above steps soved the problem, try the different cable. If the new cable doesn't solve it, or you don't have a spare cable, try a different SATA power connector if you have another that is free.

if none of these work, then your drive is probally dead.
__________________

__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-04-2007, 04:08 PM   #3
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Sata 2nd Drive Gone

Yeah do whats been said above, check in BIOS to see if the drive is listed there aswell
Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0