Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-26-2010, 11:52 AM   #1
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Angry Sapphire HD 5770 Spaz Attack Textures in Games.

I got my Brand New Sapphire Radeon HD 5770 XT in the mail yesterday, as so did my xp installation on my dell killed itself with its own stupidity, i finnally got a clean disk and installed it, now it works with no problems, except for one:

After installing the drivers, i had about 8 hours before gmod would finish downloading, so i decided to pull up RoR. When i loaded a map, the textures on the ground had a spaz attack, which was usual for RoR, but it didnt stop, every single map. Finally today, gmod finished downloading and i ran it. Blazing fast, on maxed settings, and Spazzing Textures on the world, the props and water did not spaz. I went into the config and it said i was running DX 9. I looked up DX 11 and i cannot find it anywhere.



Does DX 11 have anything to do with my problem and where can i find it?

Some pics of the DL Bar.

Minimizing and Then Opening.


After a Few Seconds.


Please Help me solve this because I cannot concentrate when everything is friggian spazzing out.
__________________

aPanzerIV is offline   Reply With Quote
Old 11-26-2010, 01:55 PM   #2
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Sapphire HD 5770 Spaz Attack Textures in Games.

Have you installed the latest drivers from ATI's website? I highly doubt it'll help, but it's worth a shot.

If you really want to diagnose this, go into CCC or MSI afterburner and underclock the memory by at least 100 MHz. It sounds like you have some bad memory on the card. Or you could just go ahead and RMA it.

You will never get DX11 on XP. Microsoft will only let you have DX9 and lower, though there is a halfway decent DX10 port floating around somewhere.
__________________

foothead is offline   Reply With Quote
Old 11-27-2010, 06:32 PM   #3
Daemon Poster
 
Join Date: Apr 2010
Posts: 669
Default Re: Sapphire HD 5770 Spaz Attack Textures in Games.

My xp thingy corrupted again after it installed 388 updates before turning off, so i got 7 pro on there, and it got a little better. So i installed the latest drivers and it got much worse. but only in 3d stuff, standard windows stuff (dl bar, steam, and firefox), and game menu's.


Havent tried underclocking yet and still cant find dx11.


Open CCC and its already underclocked, ALOT:

Stock: Core:850 Mem: 1200

On mine: Core:440 Mem: 1200

I cant underclock the ram any further than what it is at.
EDIT: Rma'd

Will reply when arrives.


Hopefully moar awesomer than this one.
aPanzerIV is offline   Reply With Quote
Old 11-27-2010, 07:26 PM   #4
Omnicide now.
 
foothead's Avatar
 
Join Date: May 2009
Location: My own personal hell
Posts: 10,014
Default Re: Sapphire HD 5770 Spaz Attack Textures in Games.

Underclock in MSI afterburner.

I'd really just RMA the card at this point. Or at least start an RMA ticket, so it won't take as long when you finish troubleshooting.
foothead is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0