Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-08-2006, 09:30 AM   #1
Solid State Member
Join Date: Nov 2006
Posts: 12
Unhappy same old problems

Hi everyone, I've been having trouble lately but this forum has supported me with recommendations when building my new system and with tech support. Just wanted to say thanks alot.

Ok, so I'm still randomly rebooting and I have systematically been through every software/driver issue I/you can think of, but with no luck. I have basically replaced everything in my computer, except the PSU, I think this might be the problem, it's a 550w but its being used by a core 2 duo 2.40Ghz CPU, 2 X1950 PRO GPUs, MSI 975x MoBo, 2 HDs a DVD rom drive and 4 fans.
I've tried removing a graphics card to lighten the load, but I'm still having frequent reboots.
It seems fine unless my computers been on for more than 3 hours or until I play a full screen game like Oblivion or Rome:Total War, which leads me to believe that its and overheating problem, or too much strain on the PSU, I'm willing to replace any parts necessary to fix this problem, any thoughts?

Btw - Idle temps seem fine, so how can I see the temps of my CPU etc.. while I'm playing a game?

130123 is offline   Reply With Quote
Old 12-08-2006, 09:52 AM   #2
Daemon Poster
kjman87's Avatar
Join Date: Oct 2006
Posts: 806
Send a message via AIM to kjman87
Default Re: same old problems

Download speedfan ( i think 4.31 is the latest version) but yeah that should monitor your CPU temps as well as HD and some others...

atleast I think it did, its been a little while since Ive used it and could be wrong but its worth checking out.
New Desktop: Core i7 860, EVGA P55 SLI, 2x PNY GTX260s in SLI, Antec Quattro 1kW PSU,4GB XMS3 DDR3-1600, Antec 300 Case, 2xSeagate 500GB, 1TB Samsung
Old Desktop: Intel E8400, Seagate 7200.11 500GB HDD, 320GB WD, 250GB Seagate, Asus 9800GTX+,4GB Corsair Ballistix, Asus P5Q Pro, Antec 500W PSU, 2 19" WS
Laptop: HP dv4-1155se
Car~07 Mazda 3s 5spd 2.3L: Simota CAI, Borla Cat-Back, Cat Delete, Lower Engine Mount, 1.5" Drop...and more...haha
kjman87 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:52 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0