Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-24-2007, 02:29 PM   #1
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default safe mode

safe mode got disabled some how, how do i enable it
__________________

ringtemek is offline   Reply With Quote
Old 11-24-2007, 02:57 PM   #2
Golden Master
 
Rubber314Chicken's Avatar
 
Join Date: Mar 2006
Posts: 5,574
Send a message via AIM to Rubber314Chicken
Default Re: safe mode

what do you mean it is disabled?
__________________

__________________
AMD Athlon 64X2 4200+, 2 GB ram, 2 TB HDD, Ubuntu+SAMBA ♫ Lenovo T410, i5@ 2.4 GHz, 4 GB ram, 7
Rubber314Chicken is offline   Reply With Quote
Old 11-24-2007, 03:44 PM   #3
Daemon Poster
 
Join Date: Oct 2006
Posts: 684
Default Re: safe mode

I can't open safe mode when i push f8 on start up
ringtemek is offline   Reply With Quote
Old 11-24-2007, 06:41 PM   #4
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: safe mode

maybe ur system isnt F8 when u start up maybe hit Del or whatever else it tells you
_-..zKiLLA..-_ is offline   Reply With Quote
Old 11-24-2007, 06:48 PM   #5
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: safe mode

Try F2 or delete or ctrl & delete together but the last two normaliy get you into your bios.
__________________
Compaq Presario CQ5305K-m Intel Pentium Dual Core E5300 (2.6 GHz), Windows 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 11-24-2007, 10:41 PM   #6
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: safe mode

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
maybe ur system isnt F8 when u start up maybe hit Del or whatever else it tells you
For windows, safemode is ALWAYS F8. I'm willing to bet it's viral.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 11-24-2007, 10:51 PM   #7
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: safe mode

Next time you boot up your computer go into the run box and type msconfig and hit enter.

Click the boot tab. At the bottom you'll see boot options. Click safe mode click apply and it should prompt you to restart. The computer should then boot into safe mode.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0