Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-27-2005, 08:08 PM   #1
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Exclamation run time error for games

new here.

i was wondering if anyone could help me with this.

every time i go to play a game it gives me a run time error for the game(s), the only game i can play is need for speed underground 2, the error message is:



thanks
__________________

towly is offline   Reply With Quote
Old 02-27-2005, 08:16 PM   #2
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

Plz post ur system specs and i can help you, I got this error once, before I had my new comp... post specs and I can tell you why.
__________________

ACES WILD is offline   Reply With Quote
Old 02-27-2005, 08:41 PM   #3
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Default

processor:

amd 2400+ xp

ram:

512 ddr

vid card:

ATI 9600 radeon

OS:

Windows XP pro, service pack 2
towly is offline   Reply With Quote
Old 02-27-2005, 08:55 PM   #4
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

hmmm, were you able to play it before service pack 2?
ACES WILD is offline   Reply With Quote
Old 02-27-2005, 09:00 PM   #5
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Default

hmm yeah, i was thinking about that being a cause, cuz UT2k4 also ran fine before sp 2 and now it doesnt work.

how do i uninstall sp 2
towly is offline   Reply With Quote
Old 02-27-2005, 09:10 PM   #6
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

system restore to a point before Service pack two, Sp2 does this to alot of things, before you do system restore, try updating your vid card drivers. because that is a video card driver error, it means that the driver is stuck in an infinite loop. I.E. all 0's and no 1's.
if updating your vid card driver dont work, try reinstalling your games. and if that dont work, then do a system restore to before Sp2.
BTW when I got this error it was because I had gotten a 8x agp grahpics card, and it was meant for a 2x agp board, so everything went haywire. BUT does your motherboard have one of these chipsets?
km266
km266pro
km400
if it does, theres no helping it really thos via chipsets are just finicky about vga cards...
ACES WILD is offline   Reply With Quote
Old 02-27-2005, 09:29 PM   #7
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Default

okay i uninstalled sp2 and now it says that i am missing a component but reinstalling should fix the problem

im gonna reinstall and hope it works
towly is offline   Reply With Quote
Old 02-27-2005, 09:31 PM   #8
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

k
ACES WILD is offline   Reply With Quote
Old 02-27-2005, 10:59 PM   #9
In Runtime
 
towly's Avatar
 
Join Date: Feb 2005
Posts: 189
Default

well i reinstalled RTW and it worked, looks like sp2 was the blame for the problems

thanks for your help ace
towly is offline   Reply With Quote
Old 02-27-2005, 11:02 PM   #10
In Runtime
 
Join Date: Dec 2004
Posts: 171
Default Re: run time error for games

Sometimes after SP2 you must uninstall your card and re install in order for it to work.
__________________

sho95 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:33 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0