Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-19-2007, 12:36 PM   #1
Baseband Member
 
Krucial Element's Avatar
 
Join Date: Feb 2007
Posts: 41
Default Run DLL error....Need Help!!!

when i go to click on to my add remove programs in the control panel i keep getting this error

An exception occured while trying to run "C:\WINDOWS\system32\shell32.dll,Control_RunDL L "C:\WINDOWS\system32\appwiz.cpl",Add or Remove Programs"

does anyone know how to fix this.......im just about to give up and reformat
thanks in advanced to anyone that can help me
__________________

__________________
~AMD Athlon 64 3500+ @ 2.2ghz~~ASUS A8N-SLI Deluxe~~1024 MB Corsiar XMS~XFX 7600 GT 256 MB~
~650 Watt PSU~~Western Digital Caviar 80 GB~~Ailenware Case~~Sony 17" LCD~

"My Brother Fought In Iraq With The 253rd Transportation Company"
Support Our Troops! Copy And Paste This Into Your Sig!
Krucial Element is offline   Reply With Quote
Old 02-19-2007, 02:02 PM   #2
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Run DLL error....Need Help!!!

Have u installed any windows customization tools such as windowblinds etc then removed them? this is know to cause similiar problems as yours.

http://forums.techarena.in/showthread.php?t=581395

They seem to be having similar problems, someone suggests copying a few files off the xp cd to see if it fixes it, u cud also try this and let us know. It might be possible that the only way to fix it is a clean, not overwritten copy, of windows installation onto the drive.
__________________

__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-19-2007, 08:46 PM   #3
Baseband Member
 
Krucial Element's Avatar
 
Join Date: Feb 2007
Posts: 41
Default Re: Run DLL error....Need Help!!!

i haven't installed anything like windows blinds or style xp....its my gaming rig...all that i have installed are drivers and San Andreas,CS,CZ,CSS,Colin Mcrae,Cod,Cod UO,Cod 2......didnt have this problem until last night....i have tried to do a system restore and still the same result....my hard drive suddenly stops out of no where sometimes....do you think that my hdd has bad sectors or is corrupt? Should I buy a new one?
__________________
~AMD Athlon 64 3500+ @ 2.2ghz~~ASUS A8N-SLI Deluxe~~1024 MB Corsiar XMS~XFX 7600 GT 256 MB~
~650 Watt PSU~~Western Digital Caviar 80 GB~~Ailenware Case~~Sony 17" LCD~

"My Brother Fought In Iraq With The 253rd Transportation Company"
Support Our Troops! Copy And Paste This Into Your Sig!
Krucial Element is offline   Reply With Quote
Old 02-19-2007, 08:51 PM   #4
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Run DLL error....Need Help!!!

run a virus scan...sounds like a virus.
Jenox is offline   Reply With Quote
Old 02-19-2007, 08:58 PM   #5
Baseband Member
 
Krucial Element's Avatar
 
Join Date: Feb 2007
Posts: 41
Default Re: Run DLL error....Need Help!!!

ran ccleaner....virus scan...spybot (i use spyblaster) still its the same ****** problem lol im starting to not like my harddrive
__________________
~AMD Athlon 64 3500+ @ 2.2ghz~~ASUS A8N-SLI Deluxe~~1024 MB Corsiar XMS~XFX 7600 GT 256 MB~
~650 Watt PSU~~Western Digital Caviar 80 GB~~Ailenware Case~~Sony 17" LCD~

"My Brother Fought In Iraq With The 253rd Transportation Company"
Support Our Troops! Copy And Paste This Into Your Sig!
Krucial Element is offline   Reply With Quote
Old 02-20-2007, 03:00 PM   #6
Daemon Poster
 
Anubis1980's Avatar
 
Join Date: Jul 2006
Posts: 1,308
Send a message via MSN to Anubis1980 Send a message via Yahoo to Anubis1980
Default Re: Run DLL error....Need Help!!!

Run chkdsk on the drive, might require a reboot to check properly, might be ccorrupted on the disk.

And check the cables to the disk etc cud be a dodgy or loose cable.
__________________
Intel C2D E6750 (1333fsb) 2.66 @3.5ghz |EVGA 680i SLI Mobo | 2GB Twin XMS ddr800 @ 875 | Leadtek 7950 GX2 Core@601 Mem@1600
500GB IBM/HITACHI Sata2 7200/16MB | 160GB 7200rpm 8mb UDMA133 Maxtor | XION 600w dual 12v 44A total SLI PSU | X-fi Xtreme Music | 22" Widescreen Acer LCD
Anubis1980 is offline   Reply With Quote
Old 02-20-2007, 03:05 PM   #7
Fully Optimized
 
CompMan's Avatar
 
Join Date: Aug 2006
Posts: 3,323
Send a message via AIM to CompMan
Default Re: Run DLL error....Need Help!!!

Get Western Digital Diagnostics, it scans ever sector of the hdd and if there is a bad one it fixes it. Takes a little while but works good.
__________________
|Intel Q6600@3.0ghz||ASUS MAXIMUS FORMULA||2GiG Corsair XM2 DDR2 800||EvGa 8800GTS||36gig Western Digital Raptor 10,000 rpm||Ultra X2 connect 550W modular psu||Thermaltake Tsunami Case|Vista 64bit|
Windows has Blue screens, Mac has grey screens, and CF has White screens!!
2004 Mazda RX-8 GT Titanium Grey, Greddy Exhaust, AEM cold air intake
--objects in rearview get smaller with each shift--
CompMan is offline   Reply With Quote
Old 02-20-2007, 03:08 PM   #8
BSOD
 
Jenox's Avatar
 
Join Date: Feb 2007
Posts: 1,156
Default Re: Run DLL error....Need Help!!!

^^^^ Great idea. +1 rep.
Jenox is offline   Reply With Quote
Old 02-20-2007, 04:48 PM   #9
Baseband Member
 
aerick's Avatar
 
Join Date: Feb 2007
Posts: 21
Default Re: Run DLL error....Need Help!!!

i might be a software thing, not a virus or hard drive. It happened to me, but my was on a start up.
__________________

aerick is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0