Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2008, 01:19 PM   #1
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default router question

ive had my linksys wrt54g router for almost 3 years now. for the last year or so it has been slowing my connection down quite a bit. especially in games. in steam i only load about 40 servers on the master server list and my ping averages about 60. when im plugged directly into my modem i load about 12000 servers and my ping is usually 15. right now im wired to my router so its not the wireless thats slowing it down. i plan to move my pc back upstairs when i get my new monitor and i would like to try to resolve this problem. i plan on getting a new router within the next couple of months but i would like to solve this problem in the meantime.
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 09-21-2008, 03:16 PM   #2
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: router question

anyone?
__________________

__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Old 09-22-2008, 01:41 AM   #3
Daemon Poster
 
GhostGT's Avatar
 
Join Date: Jan 2008
Posts: 1,019
Default Re: router question

You definitely have the ports opened for CS, right? Is it a possibility that game settings might have changed and there are new ports to open?

Other possibilities:

- Any new devices/computers in your house that use a wireless connection? If so, those could be hogging up bandwidth.

- Maybe a neighbor is also using your wireless connection

- Has your ISP changed? Maybe they've changed your internet service?


Once in a while, its useful to reset the router and modem.
__________________
Intel Q6600 @ 3204Mhz ~ Tuniq Tower 120 ~Corsair XMS2 5GB ~ WD VelociRaptor 150GB Main ~ WD 1TB Black ~ EVGA 8800GTS 640MB ~ 7 Home Premium (64-Bit)
GhostGT is offline   Reply With Quote
Old 09-22-2008, 06:08 AM   #4
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: router question

why would the ports do that if it works for 3 years?

it could be down to something magnetic near your router/laptop pulling the connection in on magnetic.

try moving around
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 09-22-2008, 06:45 PM   #5
Daemon Poster
 
culexor's Avatar
 
Join Date: Mar 2006
Posts: 1,132
Send a message via AIM to culexor
Default Re: router question

well my router was sitting on my old pc and that didnt help. ive reset the router and modem dozens of times. i usually do that once or twice a week. ive had the same isp ever since i had the router (before that i had dialup). i think it may have something to do with a packet overflow type thing where the router just cant handle the amount of data any more or something.

edit: my wireless is secured and even when i disable wireless completely it does nothing
__________________
Desktop: Phenom II B50 3.1Ghz, 4GB DDR2 800, Gigabyte MA790X-UD4P, 2x 1TB RAID0, GTX 460 1GB, OCZ 600W, ABS Black Pearl

Laptop: i5 430M 2.26Ghz, 4GB DDR3 1066, 500GB WD Blue, Mobility Radeon HD 5650 1GB (discrete)
culexor is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0