Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-20-2005, 12:06 AM   #1
In Runtime
 
Join Date: Feb 2005
Posts: 412
Send a message via AIM to Tweak
Default Router problem

ok, my router is being (insert substitute for the word gay here).i have a linksys super wireless G router....and a wireless card for my computer in my room, every once in a while the internet stops working, im like ok, i just reinstally the router software and then its ok again, happened about 5 times now....until 2day, when i tried reinstalling, and at the part where it was checking comp config settings, it says error and that i should reset router, ive done that and i get the same result every time....ne ideas? thanks
__________________

__________________
Tweak is offline   Reply With Quote
Old 06-20-2005, 12:22 AM   #2
Daemon Poster
 
Join Date: Jun 2005
Location: US
Posts: 676
Default Re: Omfg

have you updated the software?
__________________

__________________
"The Crazy American says.."
A well regulated Militia, being necessary to the security of a free State,
the right of the people to keep and bear Arms, shall not be infringed.
BuzzStPoint is offline   Reply With Quote
Old 06-20-2005, 12:30 AM   #3
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Omfg

as Buzz says and have you tried to update the firmware too.
__________________
lurkswithin is offline   Reply With Quote
Old 06-20-2005, 01:06 AM   #4
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Omfg

also disconect the router for a few minutes.
then reconect and try again. it works with mine.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 06-20-2005, 01:30 AM   #5
In Runtime
 
Join Date: Jan 2005
Posts: 482
Default

must be d-link had nothin but problems with themmm linksys for me
__________________
-HP zv6000 Laptop, 15.4 " (widescreen) W/ brightview technology(glossy)
ExGamer is offline   Reply With Quote
Old 06-20-2005, 01:46 AM   #6
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

i had the same problem w/ my d-link...i ended up just gettin a whole new router...i spent 3 days calling the ISP and d-link tech support but they don't really do nuthin but put you on hold....if yo find a solution tell me
__________________
Kalgatha is offline   Reply With Quote
Old 06-20-2005, 04:09 AM   #7
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Omfg

what are you doing on the internet when it cuts out..?
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-20-2005, 04:34 AM   #8
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Omfg

Quote:
Originally Posted by rdcmmnst
what are you doing on the internet when it cuts out..?
You don't have to use a router to get on line....all he has to do is change some wires aroubd and he has by-passed the router so as to be able to get online.
__________________
lurkswithin is offline   Reply With Quote
Old 06-20-2005, 07:26 AM   #9
Daemon Poster
 
rdcmmnst's Avatar
 
Join Date: Jun 2005
Posts: 914
Default Re: Omfg

i know i was just thinking that maybe some application choked out his wireless card maybe not enough power..? i donno.
__________________
-Red Communist- what you don't know probably will hurt you!
rdcmmnst is offline   Reply With Quote
Old 06-20-2005, 09:17 AM   #10
smurkey
Guest
 
Posts: n/a
Default Re: Omfg

Had the same problem once, ensuring you have the latest firmware and drivers should fix it.
__________________
  Reply With Quote
Old 06-20-2005, 09:28 AM   #11
Fully Optimized
 
Dishdog's Avatar
 
Join Date: Feb 2005
Posts: 2,801
Default Re: Omfg

not to be a A-hole but next time make a better thread title.
(I agree. I changed it. setishock)

as everybody else has said update firmware and intall the latest drivers
__________________
CPU-Intel Pentium 4 630 3.0Ghz / 2MB Cache ~~OS Windows XP SP2
MOBO-Gigabyte 8I915P Duo Pro Intel Socket 775 (PCI-E)~~HDD-Western Digital 160GB(SATA)
PSU-Aspire 500W ATX~~RAM-1GB PC3200 DDR SDRAM (512x2 Dual Channel)
GPU-MSI GeForce 6600 GT(PCI Express)~~Monitor Viewsonic VA902B 19" 8ms~~ ATI TV Wonder Pro (TV Tuner)
~~Still to come~~: eVGA e-GeForce 7800 GT
Dishdog is offline   Reply With Quote
Old 06-20-2005, 10:40 AM   #12
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,106
Default Re: Omfg

I find it concerning that nobody has asked whether your computer can still contact the router...


it has an IP address, can you ping the router?
if it has a wired port does this still work.
do the activity lights for the wired network/wireless network/internet show any traffic passing through.

does the wireless card in your computer loos connectivity with everything, is there another wireless device you could test this with.

is it just your computer that looses connectivity or are there other computers sharing that connection on the wireless LAN,

Is the wireless LAN secured?

how thick are the walls in your property, does the signal strength go from really strong to absolutly nothing, or is it weak to start with? does the weather intefeere with the radio signal?


Drivers and firmware are a routine upgrade, but they often won't fix a problem that just happens like this seems to have.
__________________
root is offline   Reply With Quote
Old 06-20-2005, 11:05 AM   #13
Fully Optimized
 
Kalgatha's Avatar
 
Join Date: Jun 2005
Posts: 2,102
Send a message via AIM to Kalgatha Send a message via Yahoo to Kalgatha
Default

...uhh..stupid question...but a sincer one... how do you make a secure network?
all i know how to do is run the wizard and after that it still says unsecured network

This is high jacking a thread and it's considered bad form here. Start your own thread.
__________________
Kalgatha is offline   Reply With Quote
Old 06-20-2005, 05:27 PM   #14
In Runtime
 
Join Date: Feb 2005
Posts: 412
Send a message via AIM to Tweak
Default Re: Router problems

usually i can just reinstall the software and it will work...ill try to update software and get back to you, thanks
(sry for the obscure title but at that moment i was really pissed off)
__________________

__________________
Tweak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×