Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-07-2006, 09:43 PM   #1
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default **Router problem **help!

Hey,

I got a router problem. I have a netgear router (RP614) and when i connect my ethernet cables from both computers to the router and start using the internet. For both computers, some sites do not work. Like hotmail, gmail, yahoo, or any other email sites. Does anybody know how to fix that? Thanks in advance

Oh and btw...i have DSL internet if that helps

-Cquence
__________________

Cquence is offline   Reply With Quote
Old 01-08-2006, 07:25 AM   #2
BSOD
 
Join Date: Jan 2006
Posts: 121
Default Re: **Router problem **help!

any firewalls? is the intewr net conected to one od the computers or the router itsself?
__________________

pink_floyd is offline   Reply With Quote
Old 01-08-2006, 09:33 AM   #3
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: **Router problem **help!

I have sygate firewall running on my desktop and the XP firewall...
The internet ethernet cable from the dsl modem is connected to the router itself and from there i hooked up two other ethernet cables which ran to the other 2 computers.
Cquence is offline   Reply With Quote
Old 01-08-2006, 09:45 AM   #4
Solid State Member
 
JonS's Avatar
 
Join Date: Dec 2005
Posts: 9
Default Re: **Router problem **help!

Quote:
Originally Posted by Cquence
I have sygate firewall running on my desktop and the XP firewall...
The internet ethernet cable from the dsl modem is connected to the router itself and from there i hooked up two other ethernet cables which ran to the other 2 computers.
I just installed a D-Link router and had the same problem using their firewall. I uninstalled their software and things work fine now. I'm using the fire wall from from the Norten anitvirus instead.
JonS is offline   Reply With Quote
Old 01-08-2006, 10:00 AM   #5
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: **Router problem **help!

You mean the D-Link routers firewall?
Cquence is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0