Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-21-2008, 03:29 PM   #1
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default router problem

hey im setting up my bosses wireless net work for work
but its not letting me on the router
it keeps saying limmited to no connectitivty i have no idea
its a regular linkys wireless G
__________________

__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 06-21-2008, 03:38 PM   #2
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: router problem

have you typed in the Encryption key WEP OR WPA
__________________

__________________
Compaq Presario CQ5305K-m Intel® Pentium® Dual Core E5300 (2.6 GHz), Windows® 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 06-21-2008, 03:38 PM   #3
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: router problem

is dhcp enabled in the router , if not go into the wireless cards properties and assign a IP address
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 06-21-2008, 03:48 PM   #4
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: router problem

oh i forgot to say its plugged into the back of another hard wired router could that cause any problems?
becouse nbow ir eset all the settings and im connected just fine but i can not get on the internet
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 06-21-2008, 04:40 PM   #5
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: router problem

Quote:
Originally Posted by esa193 View Post
oh i forgot to say its plugged into the back of another hard wired router could that cause any problems?
becouse nbow ir eset all the settings and im connected just fine but i can not get on the internet
huh i dont understand what exactly is going on here , explain carefully ,
you have the computer which is connected to what ?
and what is that meant to mean in bold
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 06-21-2008, 04:45 PM   #6
Daemon Poster
 
ilovepcs25's Avatar
 
Join Date: Oct 2006
Posts: 995
Default Re: router problem

becouse nbow ir eset

translated as because now i reset
ilovepcs25 is offline   Reply With Quote
Old 06-21-2008, 06:02 PM   #7
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: router problem

ok my bad guys i have people walking in
ok so i have the modem connected to a cisco router (no wireless)
theres one wire going from that to the main computer
then i have a wireless router connected to the wired
and then theres a laptop connected through a wire to the cisco router
now the laptop and the wireless router will no get internet
i think that the lan ports might be defective
but im not sure
sorry if this is messy i have to type fast i have people walking in every 2 seconds
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 06-21-2008, 06:12 PM   #8
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: router problem

ok so lemme get this straight you have

<<internet>>-------<<Modem>>-------<<cisco router>>---------<<PC>>
are all the internet connection setting set up properly in the modem ??
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 06-21-2008, 06:18 PM   #9
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: router problem

internet modem ciscorouter> linkeys wireless router and laptop
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 06-21-2008, 06:23 PM   #10
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: router problem

i dont think you can use another wireless router as an access point when connected to another router , dosent it have to be connected to a hub

does the main pc connected straight to the cisco router get internet
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0