Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-14-2006, 12:29 PM   #1
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Router Problem?

Hello I know this isn't the network section but I figured it maybe a hardware problem with it.


Ok heres my problem, for some reason today, my internet has flicked of 6 to 7 times today and I've had to restart my NTL set top box that many times to boot it back up and it works again, but every so often it will just drop all network and I get nothing I can't even access the router configurations "192.168.1.1"


But I thought this may of been an over heating issue due to my set up is like this

NTL Set top box >> Zyxel Prestige Router >> Users....


So Instead just now instead of cutting the NTL box and the router power I cutted just the router itself then put it back on and it worked again so I don't think it has anything to do with the NTL box

I haven't touched the router configs,

Could the router be on it's way out??

What causes this?
__________________

__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Old 09-14-2006, 12:40 PM   #2
In Runtime
 
Reiyoku's Avatar
 
Join Date: Mar 2006
Posts: 435
Send a message via AIM to Reiyoku Send a message via MSN to Reiyoku
Default Re: Router Problem?

It just done it just this second aswell :/
__________________
(CPU)AMD64 X 4200+ Dual Core
(Memory) OCZ 3200 DDR 400 x2 512 Duel Channel
ASUS Motherboard A8N-VM 939
8500 GT Nvidia GeForce 512 PCI-E
Reiyoku is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0