Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-27-2006, 05:39 PM   #1
Fully Optimized
 
99nasha's Avatar
 
Join Date: Aug 2004
Posts: 2,995
Default Router issues!!! I havent a bloody clue....

I swear im losing my touch with computers

Right...Im setting up a wireless network in a friends house. And the router im using is this one



And the modem is this one



Now the router needs an ethernet cable to run from the modem and into the back of the router.

BUT THE MODEM HAS TO ETHERNET PORT! Just a USB cable and the phone cable.

Any ideas, this has been working on my mates computer before so I know theres a way around it
__________________

99nasha is offline   Reply With Quote
Old 07-27-2006, 06:00 PM   #2
In Runtime
 
j.venning's Avatar
 
Join Date: Mar 2006
Posts: 220
Send a message via ICQ to j.venning Send a message via MSN to j.venning
Default Re: Router issues!!! I havent a bloody clue....

Well that appears to be the voyager 105 and the Belkin ADSL Modem with Wireless G-Router. I would recommend your mate to get a proper modem rather than a puny USB one. I assume he is on Option one of BT broadband. If he upgraded to two or three he would have an ethernet modem. Why not plug the modem into the computer and share the internet connection via the router?

EDIT: Hang on? If it is the Belkin ADSL modem - why doesnt he just use that?!
__________________

__________________
Brand new setup!

Intel Core 2 Quad Extreme Edition QX6800 (2.93GHz)
Intel Extreme D975XBX2KR Motherboard
BFG GeForce 8800 GTX 768MB GDDR3
Corsair 2GB DDR2 XMS2 Dominator RAM
Thermaltake VE2000SWA Armour LCS Super Tower
Western Digital Raptor X 150GB X2
j.venning is offline   Reply With Quote
Old 07-27-2006, 07:20 PM   #3
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Router issues!!! I havent a bloody clue....

He'll need a proper good modem then, they are like what, 7-8?
joxley1990 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0