Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-11-2006, 01:23 PM   #1
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Router Is Dead?

Hi,

Last night we had a power outage and when I turned on the PC, the internet didn't work. So I called Comcast and they had me disconnect the router and connect directly from modem-->PC, and the internet now works.

So I tried using the router again and it didn't work. The guy said that the router was probably zapped during the outage.

Do you think this is what happened? Because the internet definitely doesn't work when going through the router...
__________________

__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 08-11-2006, 02:38 PM   #2
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Router Is Dead?

Go to 192.168.0.1 or 192.168.1.1 depending on your router manufacturer to see if you can reach the router configuration site.

Report back with what happens.

Are any of the router's lights blinking or anything?
__________________

__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 08-11-2006, 02:53 PM   #3
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Router Is Dead?

Ok, I'll try that. Thanks

PS: Yes all lights are on
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 08-11-2006, 03:02 PM   #4
In Runtime
 
Bob94571's Avatar
 
Join Date: Jul 2006
Posts: 453
Default Re: Router Is Dead?

ok my linksys does this everytime we lose power... pull the internet out from the router, hold the reset swithc on the back for 15 second... count it for real dont count fast, then plung the internet back in,

also if that doesnt work try putting the CD that came with it and redo the setup process

if neither of those work then im stumped
__________________
| AMD Phenom II 810 X4 @2.6GHz | Gigabyte M790XT-UD4P Motherboard | 4GB G.Skill DDR3 1600MHz 9-9-9-24 | Radeon 2900 Pro 1GB DDR4 | 74GB WD Raptor 10K RPM HDD | 640GB WD 7200RPM HDD |
Bob94571 is offline   Reply With Quote
Old 08-11-2006, 03:07 PM   #5
Baseband Member
 
Erik's Avatar
 
Join Date: Apr 2006
Posts: 33
Send a message via AIM to Erik
Default Re: Router Is Dead?

I would try turning off the modem, disconnectiong the router, and then plugging the router in and turining the modem back on (in that order). That should reset everything. Its worth a try lol.
__________________
Virgin whool comes from ugly sheep
Erik is offline   Reply With Quote
Old 08-11-2006, 06:57 PM   #6
Daemon Poster
 
karling07's Avatar
 
Join Date: Feb 2005
Posts: 1,099
Default Re: Router Is Dead?

Ok I've tried all suggestions and still doesn't seem to work. What I've noticed is that the router seems to be working normally, with all functionality, it just doesnt let the internet work!

Here is what does work for the router:
All lights are active
Login at 192.168.0.1 is successful
In the router config area, it lists all wireless adapters in the house
Computer says connected
Wireless PCs also say connected

But it simply will not let the internet work
__________________
traffic in the skyy
karling07 is offline   Reply With Quote
Old 08-11-2006, 07:30 PM   #7
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Router Is Dead?

Get in to the router setup.
From there go to the bottom of the first page and select pppoe.
Enter your ISP ID and password.
Select stay alive
Click the save button at the very bottom.
Select the DHCP tab
Check that it is enabled
If not enable it and save the setting.
Exit back to IE
Power down all systems on the router and the modem/router itself.
Power up in this order
Modem Wait till the lights stop flashing
Router Same with the lights
Systems on the router
Give the entire set up about 5 mins before you try to get online.
If it still doesn't work then it's possible the tech was right and the router got nuked.
setishock is offline   Reply With Quote
Old 08-11-2006, 08:08 PM   #8
Daemon Poster
 
mayorredbeard's Avatar
 
Join Date: Nov 2004
Posts: 1,246
Default Re: Router Is Dead?

It is possible for the power supply going to your router is still powering the led's despite the fact your router was fried.

Go to:
http://www.linksys.com/servlet/Satel...VisitorWrapper

Run the easy connect and it should diagnose any problem with your router (assuming it is a linksys).
__________________
Karma/rep is always appreciated
01010010011001010110010001100010011001010110000101 11001001100100
010011110111010101110100

There are only 10 kinds of people in this world. Those who can read binary, and those who can't.
mayorredbeard is offline   Reply With Quote
Old 08-11-2006, 08:55 PM   #9
Fully Optimized
 
drumthrasher's Avatar
 
Join Date: Oct 2005
Posts: 2,606
Send a message via AIM to drumthrasher Send a message via MSN to drumthrasher Send a message via Yahoo to drumthrasher
Default Re: Router Is Dead?

i had previous problems also. do this. unplug every wire connected to anything including power. wait 1 minute. plug power back into the modem, and wait for the lights to stop blinking, then connect the modem to the internet port on the router. power up the router and wait 30-seconds. your internet should be working. if not, get a new router.
__________________

__________________
Gateway GT4016 Desktop | CPU: AMD Athlon 64 3700+ @ 2.2GHz | RAM: 2GB (4x512MB) | HDD: 1x200GB, 1x120GB | Video: ATI HD Radeon 4850 512MB | OS: Vista Home Premium x86 SP1, Mac OS X Leopard 10.5.6
drumthrasher is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0