Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2005, 11:03 PM   #1
Baseband Member
 
malakian88's Avatar
 
Join Date: Jul 2004
Posts: 58
Send a message via AIM to malakian88
Angry Rome Total War issues...

I had been playing Rome Total War for a while and was having no problems. But one time I tried to open then game, it crashed b4 the main menu. Now, I have checked with Activision support, sent the emails blah blah, they're no help. This problem was noted in support as needing to reinstall the Windows Media 9 codec pack..... which I did.... worked fine again.... then installed Windows Media Player 10.. back to crashing (causing the problem?) I was told to reinstall WMP10 and it didn't help. All of my drivers are up to date etc.... Has anyone overcome this problem with the game???
__________________

__________________
AMD 64-bit 3400 @ 2.2Ghz
MSI - K8N Neo Platinum Mobo
BFG GeForce 6800 GT (3Dmark03 - 11,518)
Corsair XMS 1024MB (512 MB x 2) DDR 400
malakian88 is offline   Reply With Quote
Old 01-13-2005, 11:12 PM   #2
Daemon Poster
 
trance565's Avatar
 
Join Date: Dec 2004
Posts: 786
Send a message via AIM to trance565
Default Re: Rome Total War issues...

... odd, is the game updated?
__________________

__________________
a64 3200+ sock 939 @2.5Ghz !!!! YES!! I DID IT!!!!!
msi k8n neo 2 plat
1 gig pc3300 ??. major brand? @ 208mhz x2...417mhz ... 17mhz over reg
radeon 9700(software says 9600) :(:( <---- pissin me off!!!
ram runs at 2-3-3-7
trance565 is offline   Reply With Quote
Old 01-14-2005, 01:16 AM   #3
Daemon Poster
 
mini_2003's Avatar
 
Join Date: Jan 2005
Posts: 600
Default Re: Rome Total War issues...

yeah, try updating
http://download.activision.com/activ..._1.1_Patch.exe
__________________
Intel Pentium 4 Prescott 3.2Ghz HT Technology.......Intel 875PBZ Motherboard........PCMARK 4571
1 GB Corsair XMS PC 3200 RAM.......Coolermaster Dual Storm 80mm Case Fan
Western Digital 36.7GB Raptor 10K Hard Drive + Western Digital 160GB SATA Hard Drive.......Antec Cyclone Speeze Cooler
Windows XP Home Edition........NEC ND-3520A 16X DVD Burner........LG 16X DVD-ROM
17" Monitor.......MSI 6600GT AGP 8X........Aspire 520W 12V Black Triple Fan Aluminum Power Supply
mini_2003 is offline   Reply With Quote
Old 01-14-2005, 07:07 AM   #4
In Runtime
 
RAFDOG's Avatar
 
Join Date: Jul 2004
Posts: 330
Default

hmmmmmmmmmmmmmm

well have u tried re installing the codec or media player, or your memory could be taken up by something else its doing that to my KOTOR but other wise i dont know
__________________
Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|Mj Rocks|
NO1| Screw the upgrades im buying myself a new pc eventually
Moves| BUt im still getting xtra ram and hard drive
Like Michael Jackson
RAFDOG is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:34 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0