Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-04-2005, 11:23 AM   #1
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default Roll back issues?

Hi

I wanted my old drivers back for my 6600GT and so i did roll back to old drivers in device manager and it did it and then my pc restarted as it needed to. Once it restarted i checked device manager and it shows my graphics card using the old drivers but in my c drive and in the nvidia file it still shows the new drivers? please help

thanx
__________________

__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-04-2005, 12:07 PM   #2
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Roll back issues?

"but in my c drive and in the nvidia file it still shows the new drivers? please help"

Its alright. That file in the C drive is just a type of backup of the unzipped exe file before it installs into the drivers, and this can be deleted no problem
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 08-04-2005, 07:52 PM   #3
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default

ok thankyou kage....one question though: where is ym old drivers kept (the ones i roled back to)
__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-05-2005, 04:34 AM   #4
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default

bump
__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-05-2005, 04:38 AM   #5
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default

also i rolled back the drivers (still do not know where the rolled back drivers are kept) and my pc froze again
__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-05-2005, 04:54 AM   #6
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Roll back issues?

It is best to not roll back graphics drivers..They should be uninstalled and removed and then on reboot install the drivers you prefer to have... You can get the new or old drivers from the maufacturer's web site in package forms so as to make sure you have everything.
lurkswithin is offline   Reply With Quote
Old 08-05-2005, 05:36 AM   #7
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default

would you say that i should go back to the 66.93 drivers?
__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-05-2005, 06:01 AM   #8
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Just go back to the drivers that worked. Ofcourse u can try different drivers but atleast the ones that u used before work. Also as I have said before the 77.76 drivers work fine for me.
mammikoura is offline   Reply With Quote
Old 08-05-2005, 06:11 AM   #9
Daemon Poster
 
cantona's Avatar
 
Join Date: Mar 2005
Posts: 680
Default

i cant seem to find the 77.76 at http://www.nvidia.com/object/winxp-2k_archive.html
__________________
Into my arms, O Lord
cantona is offline   Reply With Quote
Old 08-05-2005, 08:19 AM   #10
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Roll back issues?

You won't be able to see the old drivers on the C drive (one way is to download the old ones, go to run the exe file, and then cancel it after its unpacked )

This is because when you run a new graphics file, it just creates a sort of temporary file in C that never sems to go, and the old folder would have been replaced with the new folder, but don't worry.

Just keep the EXE file handy

As for the 77.76 drivers, I found them after searching on google. Did take a while though, so aren't the easiest set to find :

http://www.3dchipset.com/drivers/nvi...l/nt5/7776.php
__________________

__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0