Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-28-2009, 08:32 PM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default RiverTuner not working.

Hello everyone, it’s been a while since I made a post here so here I am having some PC software problems

I had just updated my Nvidia drivers v185.85 and downloaded the latest RiverTuner v224, but for some reason I am still unable to manually control my GPU speed (main reason I need RiverTuner). Under the driver setting on the main tab its saying that "No supported drivers detected for this display adapter".

Can anyone confirm that River Tuner doesnt support the latest nvidia drivers? What is another good program to use to manually control the GPU fan speed?

Thank you
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-28-2009, 09:04 PM   #2
In Runtime
 
Join Date: Feb 2009
Posts: 194
Default Re: RiverTuner not working.

Use nvidia ntune. I use it on my 9400GT and it works great.
You can control the core and memory clock speeds also.
__________________

familyman is offline   Reply With Quote
Old 05-28-2009, 09:09 PM   #3
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: RiverTuner not working.

Ntune give me BSOD... dunno why...

Anyways after some googling I was able to findthe solution. Here is the link if snyone is is interested.

http://en.expreview.com/2009/05/11/a...18585-x64.html

o ya be sure to remove the older version of RiverTuner if u just updated.

Cherrs.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 05-28-2009, 10:07 PM   #4
(╯°□°)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: RiverTuner not working.

Thats weird, I am using the nvidia drivers I DL about 2 days ago (not sure if they updated since then). Rivatuner works fine for me (dont know what version). I am using Windows XP 32 bit.
Oh yeah, I also got the "No supported drivers detected for this display adapter".
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 05-29-2009, 01:57 AM   #5
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: RiverTuner not working.

Quote:
Originally Posted by Teny View Post
Thats weird, I am using the nvidia drivers I DL about 2 days ago (not sure if they updated since then). Rivatuner works fine for me (dont know what version). I am using Windows XP 32 bit.
Oh yeah, I also got the "No supported drivers detected for this display adapter".
Ya the problem is with people who use Windows Vista 64-bit user.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0