Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-04-2007, 04:47 PM   #1
Baseband Member
 
Join Date: Nov 2006
Posts: 64
Default rite i nee help ASAP

hi thier today a mate gave me a few old harddrives so i decided to test them in my current machine. i left the master as the on in my machin and used the ones i was testing in the slave. i came to one hard drive and when i booted the comp it said windows 98 and loading. then it starting recognising all the cards and things. so cut the power off. when i turned the computer on with just my master in it went through the first step then instead of the windows loading a black screen with a flashing dash on the top left came up. i tried to press something but a noise just comes and i switched it off a few times but still coming up. i need to get some very important files of that drive. can any one tell me how i can get all files i need of this drive. i do not have a second computer
__________________

dj icea is offline   Reply With Quote
Old 10-04-2007, 05:12 PM   #2
Daemon Poster
 
NEED WOW NOW's Avatar
 
Join Date: Jun 2007
Posts: 1,315
Send a message via AIM to NEED WOW NOW
Default Re: rite i nee help ASAP

where r u going to put them? do u have an external hard drive and such?
__________________

__________________
AMD is Happy!
Intel is Pissed!
Europe is $1.45 Billion Dollar's Richer!
NEED WOW NOW is offline   Reply With Quote
Old 10-04-2007, 05:22 PM   #3
Baseband Member
 
Join Date: Nov 2006
Posts: 64
Default Re: rite i nee help ASAP

i have a 250gb drive internal i used as the slave with this computer
dj icea is offline   Reply With Quote
Old 10-04-2007, 05:26 PM   #4
Fully Optimized
 
A True Folder's Avatar
 
Join Date: Jan 2007
Posts: 2,789
Default Re: rite i nee help ASAP

Boot from your XP disk and do a repair install, not recovery panel but a repair install. (assuming you are running XP as you don't give any details for us to work with)
__________________
E8600@ 4.25GHz, 1.325V | Thermalright Ultra 120 eXtreme + Scythe Slipstream 120 | Asus Rampage Extreme| 4GB Corsair 2000MHz 8-8-8-24 @ 1600 6-7-6-24| ASUS 9800GTX| Pioneer 18X SATA DVD-RW | 320GB + 500GB WD SATAII | Antec True Power Trio 650W | Thermaltake Sonata | Vista Ultimate x64 SP2/Win7 Ultimate
A True Folder is offline   Reply With Quote
Old 10-04-2007, 05:51 PM   #5
Baseband Member
 
Join Date: Nov 2006
Posts: 64
Default Re: rite i nee help ASAP

ok i am using xp
dj icea is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0