Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-04-2012, 12:59 AM   #1
Beta Member
 
Join Date: Apr 2012
Location: usa
Posts: 2
Default Rig/Streaming/gaming question

So I can run anything on any setting on my computer...however... I cannot seem to run crysis2 on any setting without stuttering haha. Without streaming it gets up to about 80 percent cpu usage on any setting and when i stream obviously it hits about 94... I have newest crysis2 update and newest nvidia update... any help? also is my rig decent? the motherboard has a known overheating problem where it would seem to be overheating but its not... anything else I did wrong in building this? it was my first build. I did about 3 months research before i built her, lemme know what you think.


SPECS:

Operating System
MS Windows 7 Home Premium 64-bit SP1
CPU
Intel Core i5 2500K @ 3.30GHz 38 C
Sandy Bridge 32nm Technology
RAM
16.0 GB Dual-Channel DDR3 @ 686MHz (9-9-9-24)
Motherboard
ASUSTeK Computer INC. P8H67-M EVO (LGA1155) 76 C
Graphics
VW246 (1920x1080@60Hz)
VW246 (1920x1080@60Hz)
2048MB GeForce GTX 560 Ti (Undefined) 45 C
Hard Drives
977GB Western Digital WDC WD1002FAEX-00Z3A0 ATA Device (SATA) 33 C
Optical Drives
ATAPI DVD A DH24AYS ATA Device
DTSOFT Virtual CdRom Device
Audio
Realtek High Definition Audio
__________________

I R NOEbot is offline   Reply With Quote
Old 04-04-2012, 01:58 AM   #2
In Runtime
 
Macmaster4k2's Avatar
 
Join Date: Nov 2011
Posts: 184
Default Re: Rig/Streaming/gaming question

Good build in my opinion. The numbers for cpu usage seem normal, a lot of cpu consumption while streaming. What psu you using?
__________________

Macmaster4k2 is offline   Reply With Quote
Old 04-04-2012, 02:33 AM   #3
Beta Member
 
Join Date: Apr 2012
Location: usa
Posts: 2
Default Re: Rig/Streaming/gaming question

Thanks! And yeah I guess it seems normal but the game lags so hard, I get to about 80 % streaming any other game and never have issues with stutter or lag :[ I really wanna stream Crysis2 at high end quality but it looks like I'm upgrading my rig to do so :[ Unless anyone has a magic answer to fix it :] I even pulled the game in windowed mode and dropped res to 1280x720.... no go....
I R NOEbot is offline   Reply With Quote
Old 04-04-2012, 07:29 PM   #4
In Runtime
 
Macmaster4k2's Avatar
 
Join Date: Nov 2011
Posts: 184
Default Re: Rig/Streaming/gaming question

maybe getting another graphics card and using SLI will help?
Macmaster4k2 is offline   Reply With Quote
Old 04-05-2012, 06:47 PM   #5
In Runtime
 
Der-PC-Mann's Avatar
 
Join Date: Apr 2012
Location: England
Posts: 278
Default Re: Rig/Streaming/gaming question

Sorry to ask this, but what do you mean by streaming the game? Are you streaming a live recording of it online or something? *confuzzled*

BTW, seems like a kewl rig, although the motherboard temp gave me a 'o.O look.
__________________
My rig's specifications can be found here:
Yes, I'm New...
\m/
Der-PC-Mann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:16 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0