Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 06-26-2005, 04:22 PM   #1
Beta Member
Join Date: Jun 2005
Posts: 1
Default Restore Problems

OK - So I'm not the most computer literate person: I just ran a full system restore on my Compaq Presario 6000 and (of course) I have now misplaced a number of the programs that I had grown fond of....Norton, Microsoft Office, etc. The Icon's are still around and it seems like the program files are still around, but I can't get anything to run. Are they really still there and can I get them back, or are they gone for good?

DitchWeed is offline   Reply With Quote
Old 06-26-2005, 05:23 PM   #2
Baseband Member
theprodigy8964's Avatar
Join Date: Jun 2005
Posts: 68
Default Re: Restore Problems

Hmm. Depends on whether all of the program files are there. Is there an install exe in the program file of these programs?

theprodigy8964 is offline   Reply With Quote
Old 06-26-2005, 09:43 PM   #3
Golden Master
Tommy Boy's Avatar
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Restore Problems

you can undo the system restore, just go to all programs>accessories>system tools>system restore and undo the system restore.
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 07:40 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0