Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-27-2004, 03:35 AM   #1
Solid State Member
 
Join Date: Nov 2004
Posts: 6
Angry restart problem

hello all this is my first time posting. i'm having a problem with my computer just restarting out of nowhere, it all started when i decided to overclock my computer one day..... i guess i pushed it a little to hard or something, anyways i have a k7s5a mobo with a 1.33ghz amd t-bird, 256 ddr ram, i figured that i might've messed up the ram or something

the strange part about it is in my bios when my speed settings are anything above 100/100 my computer will just restart on me outta nowhere but if its set at the 100/100 setting it runs fine.... i think its the ram but i just came here to hear what other ppl think before i go out and waste money on something that might be fine thanks
__________________

cmack is offline   Reply With Quote
Old 11-28-2004, 02:27 PM   #2
Solid State Member
 
Join Date: Nov 2004
Posts: 6
Thumbs down

nobody has any idea what the problem could be?????????
__________________

cmack is offline   Reply With Quote
Old 11-28-2004, 02:39 PM   #3
In Runtime
 
skunx710's Avatar
 
Join Date: Nov 2004
Posts: 289
Default Re: restart problem

generally ram, or psu will cause this problem. probably ram here.
skunx710 is offline   Reply With Quote
Old 11-28-2004, 04:44 PM   #4
Solid State Member
 
Join Date: Nov 2004
Posts: 6
Default

thanks for the reply i'll probably be geting some new ram next payday
cmack is offline   Reply With Quote
Old 11-28-2004, 08:31 PM   #5
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: restart problem

did you overcock it lol (overclock) lol any way if you did change it bak this means it wont be able to overclock any more so it will restart i have had this proplem i lowerd it and it worked fine also i burnt a pentium 3 (why) to watch pentuim be shit.lol
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-28-2004, 10:36 PM   #6
Solid State Member
 
Join Date: Nov 2004
Posts: 6
Default

ya i did i changed the ram speed and fsb to 150/150 but the ram was kinda cheap so i'm thinking thats was it messed up time for an upgrade in that department anyways..... right now its seriously underclocked because it wont run at normal speed without restarting on me once in a while
cmack is offline   Reply With Quote
Old 11-29-2004, 06:27 AM   #7
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: restart problem

yer your rite m8, more ram more spped of u go then go buy one go on, lol what ram have u got and what are you going to get.
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-29-2004, 07:44 AM   #8
Solid State Member
 
Join Date: Nov 2004
Posts: 6
Default

right now i have one piece of really crappy 256 pc2100 ddr266 probably gonna buy a stick of samsung 512 pc3200 ddr400 even thou my mobo doesn't support those speeds its geting upgraded soon too along with the processor and video card..... so hard to keep up these days but for now i'll just get the ram and see if my restart problem goes away when running at the normal fsb/ram speed
cmack is offline   Reply With Quote
Old 11-29-2004, 10:35 AM   #9
BSOD
 
FuRgy's Avatar
 
Join Date: Aug 2004
Posts: 1,692
Default Re: restart problem

.
FuRgy is offline   Reply With Quote
Old 03-04-2005, 01:17 AM   #10
Solid State Member
 
Join Date: Nov 2004
Posts: 6
Default

well i bought some samsung ram and a soltek sl-75frn2 mobo put everything together and it wouldn't boot so now i'm guessing the cpu is toast once it did boot i got into the bios and the cpu temp was upto 85c then it just shut down still works fine on my old board which i find kinda weird gonna buy a newer cpu and put it all together again hopefully then everything will be ok.... right now i can't turn mycomputer off or restart it because it will take usually 2-4 hours before it will even attempt to boot

has anybody had any problems like this before??? i'm guessing the cpu is done but i'm just wondering

thanks
__________________

cmack is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0