Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-22-2005, 02:03 PM   #1
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Registry Problem I Think??? PLEASE HELP AAAAHHHH

Hi,
The other day i downloaded the program registry mechanic. I ran the software it found some 500 problems but only deleted about 150 due to the trial version. After running this software on 2 computers on both the internet is displaying problems. In IE the internet will work for about a minute after the computer starts the just display a page cannot be displayed. In firefox the internet will work, but most of the time i will have to click the link i want 4 or 5 times in order for it to goto the requested page. The weird thing is that the whole time that this is happening i am connected to MSN messanger Yahoo Messanger and AIM and expirencing no problems. If anyone knows anything about this problem andy help would be fabulouse.

Thanks,
Sean Wichers
__________________

SeanServer is offline   Reply With Quote
Old 10-22-2005, 02:52 PM   #2
In Runtime
 
AnonymousI's Avatar
 
Join Date: Mar 2005
Posts: 243
Default Re: Registry Problem I Think???

I wouldnt reccomend using any registry cleaner or anything that "claims" to fix all registry or system problems... they will just make them worse.
__________________

AnonymousI is offline   Reply With Quote
Old 10-22-2005, 02:56 PM   #3
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: Registry Problem I Think???

yes thats what i was weary of but before scanning a did a thorough analysis of the prog and found few to no bad comments. Everything i heard was good. Apparently Not. Does anyone have any suggestions. And yes i have run a system restore to no prevail

Thanks
SeanServer is offline   Reply With Quote
Old 10-22-2005, 03:43 PM   #4
Daemon Poster
 
Kuberr's Avatar
 
Join Date: Jan 2005
Posts: 609
Send a message via AIM to Kuberr Send a message via MSN to Kuberr
Default Re: Registry Problem I Think???

I've tried Registry Mechanic, but I've never really had any problems.

Hmm, maybe you should try to reinstall either browser?
__________________
Athlon FX-55 San Diego 2.6GhZ OCed to 3.0GhZ | Mushkin Redline XP 2x1GB PC4000 DDR500 3-3-2-8 OCed to 250MhZ | Seagate Barracuda SATA 400GB 7200RPM HDD | evGA GeForce 6800GT 350/1000 OCed to 425/1150
Kuberr is offline   Reply With Quote
Old 10-22-2005, 07:49 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: Registry Problem I Think???

I used that Registry Cleaner, I just reinstalled everything aftrwards
joxley1990 is offline   Reply With Quote
Old 10-22-2005, 07:52 PM   #6
Golden Master
 
Tommy Boy's Avatar
 
Join Date: Jul 2004
Location: USA
Posts: 8,463
Send a message via Yahoo to Tommy Boy
Default Re: Registry Problem I Think???

I've been using registry mechanic for some time now, and have had no problems with it messing up programs and such. I would reccomend it to anyone. it's better than going into the registry yourself and modifying it there.
__________________
When all else fails...Ham Radio!

I still have the same old HP DV9700T laptop I've had for years...still kickin'
Tommy Boy is offline   Reply With Quote
Old 10-22-2005, 09:02 PM   #7
Fully Optimized
 
dyserq's Avatar
 
Join Date: Jul 2005
Posts: 2,281
Default Re: Registry Problem I Think???

If you want a pretty decent registry cleaner ... i would use CCleaner and EasyCleaner since they´re both free ... but before i would download that, i would download JV16 PowerTools 2005 which has a fully working 30 day trial and is EXTREMELY good at system maintenance ...
__________________

dyserq is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0