Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-09-2006, 07:42 PM   #1
Baseband Member
 
Join Date: Sep 2006
Posts: 28
Exclamation Recovery

Hi,
I have a Compaq Presario SN100NX. About a year ago i created a Recovery CDs it took 6 cds. Yesterday i recovered my computer i did a full recovery. IT asked me to put in cd on and so on. Then when it got to cd i put it in and it wouldnt accept it. Then i put in cd 5 in my other computer (emachine) to see whats in it and when i opened it op it was blank. So what do i do i turned off the coputer and it asks me to put in cd 5. What can i do?
__________________

rangermike is offline   Reply With Quote
Old 09-10-2006, 09:20 AM   #2
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Recovery

it would appear that when you made the recovery cd's, one of them did'nt copy correctly from the backup recovery on the second partition. since the recovery process did not get a chance to finish, everytime you boot up , it will ask you for the cd so it can continue.

here is what to do, when your computer logo disappears, keep hitting the ESC key on your keyboard, then highlight system restore. it will then re-install windows all over again , but you may have the option to restore just the OS and not lose your existing files on the hhd. if not, you'll have to do a destructive recovery, and it will reformat the hhd & restore the hhd to factory settings.
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 09-13-2006, 12:25 AM   #3
Baseband Member
 
Join Date: Sep 2006
Posts: 28
Default Re: Recovery

Quote:
Originally Posted by ~mr mixx~
it would appear that when you made the recovery cd's, one of them did'nt copy correctly from the backup recovery on the second partition. since the recovery process did not get a chance to finish, everytime you boot up , it will ask you for the cd so it can continue.

here is what to do, when your computer logo disappears, keep hitting the ESC key on your keyboard, then highlight system restore. it will then re-install windows all over again , but you may have the option to restore just the OS and not lose your existing files on the hhd. if not, you'll have to do a destructive recovery, and it will reformat the hhd & restore the hhd to factory settings.
Hey Mr. Mixx i did what you told me and it didnt work a black screen came up and it said NTLDR Missing. I think this i sbecuase my computer is like 80 percent formated so everything is missing. Does anyone know?
rangermike is offline   Reply With Quote
Old 09-13-2006, 01:12 AM   #4
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: Recovery

my friend had same problem a while back and like mr mix said...press ESC and it should bring up the boot menu and you can boot from cd (if you have a xp cd) it should work.....
dhaval_1920 is offline   Reply With Quote
Old 09-30-2006, 12:05 PM   #5
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Recovery

Quote:
Originally Posted by rangermike
Hey Mr. Mixx i did what you told me and it didnt work a black screen came up and it said NTLDR Missing. I think this i sbecuase my computer is like 80 percent formated so everything is missing. Does anyone know?
i take it that you did'nt have another partition on the hhd with your backup restore, so you'll have to re-install from the win xp cd's, but 1st you'll have to change the boot order in bios to boot from the cd.

when in bios/ change the 1st boot to boot from the cd-rom, pop in the cd with the OS , and re-boot, saving the changed options in bios. also make sure that your cd with the OS on it, is clean and free of smudges, a dirty cd will cause problams when loading and transfering of files to the hhd.
__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 09-30-2006, 12:10 PM   #6
Baseband Member
 
Join Date: Sep 2006
Posts: 28
Exclamation Re: Recovery

Quote:
Originally Posted by dhaval_1920
my friend had same problem a while back and like mr mix said...press ESC and it should bring up the boot menu and you can boot from cd (if you have a xp cd) it should work.....
Sorry it took me so long to reply back becuase it took me forever to get a Windows XP CD. Ok i did what dhaval said. I pressed escape and it will to the boot cd I put the cd in. And then the screen turned blac.. Then somthings come real fast like the Device name. After that i see a menu like this"

NLSFUNC R.400 National Support Language
Copywrte, some dates, and etc.
NWCache R.102 Disk Cache
Copwrite, some dates, and etc.

Using DPMS Protected Service
(Then in a small box it says):

Cache Size: 7670 kb (XMX)
Minium Cache Size: 1024 kb
Write-Through drives: A B


The next box that is stuck to the other one says:

Current Option:
/MLX: Program is loaded into convential and XMS memory using NPMS
/BL=16: Lookahead buffer is in convential memory, size is in kb.
/LEND=ON: Lend memory to other application-6646 kb available
/DELAY=Off: Write away is disabled, caches is write-theory


On the bottom is says:
Celdera PR-DOS
(copywrite, dates, and etc)

[DR-DOS] A:1> _

What should i do??? I put the cd in and dint press nothing and the same thing happened. I pressed F10 instead and it still asks me to put the Compaq Recovery CD #5. So I put the Windows XP CD in and it still doesnt work it wont accept it.
rangermike is offline   Reply With Quote
Old 10-01-2006, 09:35 AM   #7
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Default Re: Recovery

looks like it went into DOS (Boot disk in flopy drive?)....make sure there is no floppy disk in the drive...cuz drive A is always floppy drive and you cannot setup xp from dos....and if there is already no disk in floppy drive then something is really screwed up....
dhaval_1920 is offline   Reply With Quote
Old 10-02-2006, 09:23 PM   #8
Baseband Member
 
Join Date: Sep 2006
Posts: 28
Default Re: Recovery

Quote:
Originally Posted by dhaval_1920
looks like it went into DOS (Boot disk in flopy drive?)....make sure there is no floppy disk in the drive...cuz drive A is always floppy drive and you cannot setup xp from dos....and if there is already no disk in floppy drive then something is really screwed up....
nope nothing in drive A
__________________

rangermike is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0