Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-27-2008, 07:49 PM   #1
Solid State Member
Join Date: May 2005
Posts: 16
Default Recording/sound card issue

I recently posted something similar to this, thinking it was a microphone problem, but I think the issue lies with my sound card (& Vista, probably.)

Essentially, any sound going into the laptop, from an external microphone or from the internal one itself and even from direct input (i.e., plugging a (music) keyboard directly into the laptop) will not record properly: any sustained sounds decay in volume much faster than they should. The volume, after about one second of recording at the correct level, immediately drops off to less than a quarter of what the actual volume is.

Needless to say, this makes recording music infuriatingly impossible.

Any help is much, much appreciated.

I'm using an Acer Aspire 6920, running Vista.
sam_malone is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:05 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0